Page layout view - one page at a time


S

Steve Hayes

I have been given a Word document to edit, madn when I open it in page layout
view there are six pages on the screen, in three rows of two, though I have to
scroll down to see all of them.

How can I change it so that I just see one page on the screen in page payout
view?
 
Ad

Advertisements

S

Stefan Blom

Change the zoom. Try 100%, or possibly larger. (The optimal value depends on
several factors: monitor size, monitor resolution, whether Word runs in a
maximized window.)

For (even) more control, you can use macros to set the zoom and number of
pages you want.

-- 
Stefan Blom
Microsoft Word MVP




---------------------------------------------
"Steve Hayes" wrote in message

I have been given a Word document to edit, madn when I open it in page
layout
view there are six pages on the screen, in three rows of two, though I have
to
scroll down to see all of them.

How can I change it so that I just see one page on the screen in page payout
view?
 
S

Steve Hayes

Change the zoom. Try 100%, or possibly larger. (The optimal value depends on
several factors: monitor size, monitor resolution, whether Word runs in a
maximized window.)

I've tried that, but then it does not show enough lines on the page to be
useful - at 100% it still shows 6 pages, and only at 200% does it show one
page. .
For (even) more control, you can use macros to set the zoom and number of
pages you want.

How does one do that?

Presumably the macro setting can also be used without a macro.
 
S

Stefan Blom

As I wrote, large monitors have changed things... It's not unusual today
that over 100% zoom is required to get a single-page view, but 200% does
seem a lot. Out of curiosity, what size is your monitor?

What you can do is explicitly set the view to one page and then choose the
desired zoom. In Word 2007 or 2010, do so via the View tab (Zoom group).
However, this would have to be repeated for each affected document, and
therefore adding the following macros to the Normal template (see
http://www.gmayor.com/installing_macro.htm for more) will be more efficient:

Sub ZoomHundredPercentCentered()
On Error GoTo errhandler
ActiveWindow.View.Type = 3 'page layout view
With ActiveWindow.View.Zoom
.PageColumns = 1
.Percentage = 100 'specify a different percentage if you wish
End With
Exit Sub
errhandler:
Exit Sub
End Sub

Sub AutoOpen()
ZoomHundredPercentCentered
End Sub

Sub AutoNew()
ZoomHundredPercentCentered
End Sub

-- 
Stefan Blom
Microsoft Word MVP




---------------------------------------------
"Steve Hayes" wrote in message

Change the zoom. Try 100%, or possibly larger. (The optimal value depends
on
several factors: monitor size, monitor resolution, whether Word runs in a
maximized window.)

I've tried that, but then it does not show enough lines on the page to be
useful - at 100% it still shows 6 pages, and only at 200% does it show one
page. .
For (even) more control, you can use macros to set the zoom and number of
pages you want.

How does one do that?

Presumably the macro setting can also be used without a macro.
 
S

Steve Hayes

As I wrote, large monitors have changed things... It's not unusual today
that over 100% zoom is required to get a single-page view, but 200% does
seem a lot. Out of curiosity, what size is your monitor?

Thanks very muc for the reply.

My desktop machine's monitor is 370mm diagonal, and my laptop is 390mm, but
the laptop one is somewhat deeper vertically.
What you can do is explicitly set the view to one page and then choose the
desired zoom. In Word 2007 or 2010, do so via the View tab (Zoom group).
However, this would have to be repeated for each affected document, and
therefore adding the following macros to the Normal template (see
http://www.gmayor.com/installing_macro.htm for more) will be more efficient:

It's only one document that is causing the problem -- all others display
normally.

But I think I may have found the problem - it seems to have been set to some
weird paper size, and perhaps using a standard paper size will fix the
problem.
 
S

Stefan Blom

OK, I'm glad you got it sorted!

Thanks for the follow-up.

-- 
Stefan Blom
Microsoft Word MVP




---------------------------------------------
"Steve Hayes" wrote in message

As I wrote, large monitors have changed things... It's not unusual today
that over 100% zoom is required to get a single-page view, but 200% does
seem a lot. Out of curiosity, what size is your monitor?

Thanks very muc for the reply.

My desktop machine's monitor is 370mm diagonal, and my laptop is 390mm, but
the laptop one is somewhat deeper vertically.
What you can do is explicitly set the view to one page and then choose the
desired zoom. In Word 2007 or 2010, do so via the View tab (Zoom group).
However, this would have to be repeated for each affected document, and
therefore adding the following macros to the Normal template (see
http://www.gmayor.com/installing_macro.htm for more) will be more
efficient:

It's only one document that is causing the problem -- all others display
normally.

But I think I may have found the problem - it seems to have been set to some
weird paper size, and perhaps using a standard paper size will fix the
problem.
 
Ad

Advertisements

S

Steve Hayes

OK, I'm glad you got it sorted!

Thanks for the follow-up.

Sort of, but not quite.

The guy who typed the document made a real mess of the formatting.

I managed to get one page to display.

I created a document using one of my templates (for a book MS), then
"inserted" the other file at the end.

Opened up the Page setup, and asked it to apply the margins etc to the whole
document.

But it doesn't - from page 3 onwards the pages are smaller on the screen and
the margins are different.

Am I missing something?
 
Ad

Advertisements

S

Stefan Blom

In the Page Setup dialog box, selecting "Whole document" for "Apply to"
should work. If it doesn't, see if the inserted text has indentation applied
to it.

-- 
Stefan Blom
Microsoft Word MVP




---------------------------------------------
"Steve Hayes" wrote in message

OK, I'm glad you got it sorted!

Thanks for the follow-up.

Sort of, but not quite.

The guy who typed the document made a real mess of the formatting.

I managed to get one page to display.

I created a document using one of my templates (for a book MS), then
"inserted" the other file at the end.

Opened up the Page setup, and asked it to apply the margins etc to the whole
document.

But it doesn't - from page 3 onwards the pages are smaller on the screen and
the margins are different.

Am I missing something?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top