Outlook sending ?


R

Red Oak

I am using Outlook 2007 in Win7x64 Pro.

I have a regular cox.net acct which I've been using for my main email client
in CT (USA)., where Cox is my ISP and I am connected via cable.

I am currently away from home using a wireless network in the building and
can receive emails, but not send, using the cox acct.
I have a live.com acct set up in Outlook, it will receive, but not send,
just like the cox acct.
I have a hotmail.com acct set up in Outlook, which can receive and send from
here w/o issue.

If I go to cox.com and use their web based email, I can send from the cox
acct.

The cox and live accts are pop/smtp accts, while the hotmail is a MAPI acct.
I'm going to guess the cox.com web based email is MAPI also - just a guess,
I don't know.

This is my first experience with a situation like this and I'm curious to
find an answer.
 
Ad

Advertisements

R

Red Oak

I am using Outlook 2007 in Win7x64 Pro.

I have a regular cox.net acct which I've been using for my main email
client
in CT (USA)., where Cox is my ISP and I am connected via cable.

I am currently away from home using a wireless network in the building
and
can receive emails, but not send, using the cox acct.
I have a live.com acct set up in Outlook, it will receive, but not
send,
just like the cox acct.
I have a hotmail.com acct set up in Outlook, which can receive and send
from
here w/o issue.

If I go to cox.com and use their web based email, I can send from the
cox
acct.

The cox and live accts are pop/smtp accts, while the hotmail is a MAPI
acct.
I'm going to guess the cox.com web based email is MAPI also - just a
guess,
I don't know.

Wrong guess, but irrelevant.

Many ISPs won't let you send mail to a server not on their network.
This is a spam prevention measure. To use your mail server while
connected to someone else's network, you need to authenticate to the
outgoing server and, most likely, use a port other than 25 to make the
connection (587 and 465 are common).

I'm curious why you're not using the Outlook Connector with your
live.com account as well.


--
Brian Tillman

[MVP-Outlook]
http://forums.slipstick.com

Brian,

Thanks for the reply.
When I set up the live.com acct it was done by the wizard.
I just deleted the acct. and re-did using the Outlook Hotmail Connector
option.
Now it shows up as a separate acct in the left mail pane, it didn't before.
Thanks for the info on that acct, it will now send mail and shows up as a
MAPI acct
like the Hotmail.com acct.

I changed the port on the cox outgoing acct, used 587,
Changed the SMTP server setting to requires authentication and to use same
as incoming.

All is good - I learned some things and for that I thank you.

Bill
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top