Outlook email reject login


M

Mesuri

When I am not at my home, Microsoft Outlook 2007 cannot connect to the pop3
servers for my ISP (via wifi). It works fine at home via wifi or ethernet
connection via my Small Business Server.

When it doesn't work, Oulook asks for the passord for the pop3 server
(despite this being in the settings). When I enter the password it then
fails to connect and send/receive fails. I can ping the server fine using
CMD prompt, so the basic computer communication is working. I have an older
portable using Outlook 2003 that works perfectly in the same environments so
I know it is not them that are causing the problem.

This is the error message:

Task '(e-mail address removed) - Receiving' reported error (0x800CCC92) : 'Your e-mail
server rejected your login. Verify your user name and password in your
account properties. Under Tools, click E-mail accounts. The server
responded: -ERR USER/PASS required.'

Computer Dell XPS M1330 - Vista Ultimate; Outlook 2007 part of SB2007,
supplied by Dell with computer
 
Ad

Advertisements

M

Mesuri

Thanks, I followed this, but

a) Vista doesn't seem to have a telnet command, or mine doesn't recognise it;
b) My problem only occurs when not at home location which is different to
the other user's problem.
 
M

Mesuri

Thanks for your help but I found the solution in another post:

See http://www.msoutlook.info/question/40

Out of interest, I have had many faults with OUTLOOK 2007 that have required
files to be delted to fix them. Something I might have expected 15 years
ago, but not in the 21st century. Why is this?
 
Ad

Advertisements

M

Mesuri

Oops. It fixed it to start with, but now its reverted back to asking for the
password again. Oh dear! HELP NEEDED
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top