Outlook 2007 sent mail folder problem


D

D23

Hello,

I have been trying to help someone with a strange issue they're having
in Outlook 2007. He has an IMAP account configured correctly and has
no problems sending or receiving e-mail. However, when he sends an
email, the local copy which should go to his IMAP sent-mail folder
actually goes to his Inbox. I've double-checked that there are no
rules setup within the client that would cause this behavior. Under
Tools > Options > E-mail Options, I've verified he has the box checked
for "Save copies of messages in Sent Items folder." Toggling this off
and back on did not help either. Under Tools > Account Settings >
Change... (IMAP) > More Settings > Folders, I've verified that the 2nd
option is selected, and the "sent-mail" folder within his IMAP account
is selected by default. Again, I had him toggle this to another
folder, then back to sent-mail, but his local sent copies continue to
go into his IMAP Inbox folder. I've also determined he's using the
latest Office Service Pack. Creating a new mail profile from scratch
did not resolve the issue either. Lastly, he configured his account
identically on 2 other computers with Outlook 2007, and the sent-mail
folder seems to work fine on both, so the problem appears to be
limited to his personal computer.

The only thing that *does* seem to fix the problem: When he composes
a new message, then clicks "Options" from the message ribbon, there is
a button in the ribbon called "Save Sent Item." If he manually
chooses the sent-mail folder from here, it seems to work fine.
However this setting does not get applied globally, so it's something
he has to do for every email.

If anyone has any suggestions, such as where I might look for finding
a registry key which controls this behavior, I'd appreciate it! As of
now the only options I can think of are to either create a rule on his
inbox to manually move any messages sent "from" him to the correct
folder, which isn't ideal but should work, or to have him try
reinstalling Outlook/Office to see if that fixes the issue.

Thanks!
 
Ad

Advertisements

Ad

Advertisements

D

D23

Is this a Gmail account?
Does he have all the latest updates installed?

--
Diane Poremsky [MVP - Outlook]
Outlook Tips:http://www.outlook-tips.net/
Outlook & Exchange Solutions Center:http://www.slipstick.com

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

You can access this newsgroup by visitinghttp://www.microsoft.com/office/community/en-us/default.mspxor point your
newsreader to msnews.microsoft.com.


I have been trying to help someone with a strange issue they're having
in Outlook 2007.  He has an IMAP account configured correctly and has
no problems sending or receiving e-mail.  However, when he sends an
email, the local copy which should go to his IMAP sent-mail folder
actually goes to his Inbox.  I've double-checked that there are no
rules setup within the client that would cause this behavior.  Under
Tools > Options > E-mail Options, I've verified he has the box checked
for "Save copies of messages in Sent Items folder."  Toggling this off
and back on did not help either.  Under Tools > Account Settings >
Change... (IMAP) > More Settings > Folders, I've verified that the 2nd
option is selected, and the "sent-mail" folder within his IMAP account
is selected by default.  Again, I had him toggle this to another
folder, then back to sent-mail, but his local sent copies continue to
go into his IMAP Inbox folder.  I've also determined he's using the
latest Office Service Pack.  Creating a new mail profile from scratch
did not resolve the issue either.  Lastly, he configured his account
identically on 2 other computers with Outlook 2007, and the sent-mail
folder seems to work fine on both, so the problem appears to be
limited to his personal computer.
The only thing that *does* seem to fix the problem:  When he composes
a new message, then clicks "Options" from the message ribbon, there is
a button in the ribbon called "Save Sent Item."  If he manually
chooses the sent-mail folder from here, it seems to work fine.
However this setting does not get applied globally, so it's something
he has to do for every email.
If anyone has any suggestions, such as where I might look for finding
a registry key which controls this behavior, I'd appreciate it!  As of
now the only options I can think of are to either create a rule on his
inbox to manually move any messages sent "from" him to the correct
folder, which isn't ideal but should work, or to have him try
reinstalling Outlook/Office to see if that fixes the issue.

No, it's actually an email account for a school. It is an IMAP
account which is configured correctly as far as I can tell. He's
already tried updating Office to no avail. One thing he mentioned -
when he setup the account on the other 2 computers that worked,
Outlook prompted him to choose a sent-mail folder during the initial
setup. He doesn't believe that happened on his personal computer's
installation. It seems like it's something just inherently wrong with
his installation of Outlook.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top