Outlook 2007- Outlook Connector


H

HFS

My Outlook 2007 has Outlook connector installed and uses it to downlowd and
sync messages with Windows Hotmail. This is currently not working and
messages in the Inbox are not showing up in Outlook, etc. Any ideas? All
other e-mail accounts are working.

Thanks
 
Ad

Advertisements

G

Guest

I too am finding the same problem. To add some information, I am able to send
from Outlook using my Windows Live account, but the sent message does not get
synched to account and resides only on my local machine. I have tried this
across two separate machines with same results.

-tdm
 
G

Guest

I have the latest version from the MS website with publish date 9/11/07.

There is also a thread tracking this here:
http://www.microsoft.com/communitie...dins&mid=b3d81eac-b091-4ade-87cd-fb021064a2bd

From the last post in that thread:

"I deleted my hotmail account and added it again. This works fine, but is a
pain... I am not sure what happened. Maybe the Microsoft updates that were
released yesterday."

This is not ideal when you have over a gig of mail you need to synch. If you
backup the datafile with your mailbox located here
C:\Users\user\AppData\Local\Microsoft\Outlook\, is there away to then delete
your account, then re-add your account and swap in the backed up (and already
synched) data file?
 
D

Diane Poremsky

you can try swapping the files - change the old filenames to the new one. I
tried it with an older connector and it failed, but its certainly worth a
shot.
 
G

Guest

I tried swapping the files but it didnt work. Re-synching my entire mailbox
now, all seems to be working fine. Annoying but at least it is working.

-tdm.
 
Ad

Advertisements

M

Michael Price

I am seeing the same thing on multiple machines with multiple accounts.
Something is definitely amiss on the MS end.

I deleted and re added the account but it only worked for a few minutes
before it quit again.
 
Ad

Advertisements

J

Jeffrey

Same here. I have an office live essentails account and i use this for my
business. all the accounts are having this problem. And I have deleted and
re-added the accounts to my outlooks and it fails after a few minutes after.
Hope they get it fixed soon.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top