Outlook 2007 - Groupwise 7 server - "Folder is Full" error


G

Gai-jin

I've just installed outlook 07 for use with my work Groupwise server.
It recognized my groupwise account settings right away, but isn't
fully working. The email preview pane says "This item cannot be
displayed in the Reading Pane. Open the item to read its contents."

When I try to open an email, I get an error "Cannot open this item.
Folder is full." I am also unable to open appointments, receiving the
same error.

I've found via google many other people with the same problem, but
nobody seems to have posted the solution. One post did indicate that
changing the account settings from MAPI to Novell Groupwise Transport
Provider fixed the issue, but I can't see any way to change that in
Outlook 2007. (This is the post I'm referring to:
http://groups.google.com/group/microsoft.public.outlook.general/msg/178cae174e592974
)

Does anyone know a solution for this error?

Thanks!
 
Ad

Advertisements

G

Gai-jin

I've just installed outlook 07 for use with my work Groupwise server.
It recognized my groupwise account settings right away, but isn't
fully working.  The email preview pane says "This item cannot be
displayed in the Reading Pane.  Open the item to read its contents."

When I try to open an email, I get an error "Cannot open this item.
Folder is full."  I am also unable to open appointments, receiving the
same error.

I've found via google many other people with the same problem, but
nobody seems to have posted the solution.  One post did indicate that
changing the account settings from MAPI to Novell Groupwise Transport
Provider fixed the issue, but I can't see any way to change that in
Outlook 2007.  (This is the post I'm referring to:http://groups.google.com/group/microsoft.public.outlook.general/msg/1...
)

Does anyone know a solution for this error?

Thanks!

Hmm... just found a post on novell.com (here:
http://www.novell.com/support/php/s...ID_1_1&dialogID=59411338&stateId=0 0 59407835
) that indicates deleting the outlook profile and recreating it may
fix this issue. Trying it now.

That DID correct the issue. Hope this post will someday help someone
else!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top