Outlook 2007 "Error in Rules" I can't explain


S

Subs

I've been using Outlook Express forever but decided to buy Outlook for the
Calendar function. In setting up my rules in Outlook, I cannot get it to
"reply using a specific template". This was easy with Outlook Express, didn't
even need a "template", just designate a text file.

I want to create a template, so when I get an e-mail with a specific keyword
in the subject or body, Outlook will reply with the template message, forward
the message to another contact of mine, and move the message to a folder.

Here are the steps I took to make this rule:
The first part is to create an email template for the rule. The template
contains the information I wish to reply with.

1. Open Outlook
2. From the File menu, select New and then Mail Message.
3. Type a Subject: for the email. As example, “New contact info for ...â€
4. Add the content for your email.
5. Click the Office button in the top left and select Save As.
6. In the Save As dialog, change the Save as type: field to “Outlook
Template (*.oft). By default, the file will be saved in the Template folder.
7. Provide a descriptive File name for the template.
8. Click Save.
9. Press Alt+F4 to close the template.
10. Click No when asked if you wish to save draft.

Ok, now I have my template, next to create the rule:

From the Tools menu, select Rules and Alerts.
In the Rules and Alerts dialog, click New Rule…
In the Rules Wizard, Start from a blank rule, click “Check messages when
they arriveâ€.
In Step 1, check “with specific words in subject or bodyâ€.
In the lower pane, click the hyperlink for “specific words†and enter the
keywords
Click Add. Click OK. Next

Check Move it to a specified folder
check forward it to specified person, and enter their e-mail
For action, select “reply using a specific templateâ€.
Click the hyperlink “a specific template†in lower pane.
In the Select a Reply Template, change the Look In: value to “User Templates
in File Systemâ€.
Select the template I made.
Click Open. Click Next.
Give the rule a name.
Click Finish.

When I test the rule by sending a note to my address from gmail, it gets
moved to the proper folder and it forwards the message, but I get a popup
that says "Error in Rules" that says "Cannot reply to message"

And the reply template is not sent. Why ?

Thanks for your time! I searched this forum (and the web) but have not found
a solution.
 
Ad

Advertisements

S

Subs

This should be a pretty basic operation for Outlook, does anyone have any
suggestions?
 
S

Subs

Thanks, the Universal "it works for me" answer.

Does anyone have any experience with this type of rule not working? Maybe I
am overlooking something?
 
R

roger

I have exactly the same problem, but only after installing Office 2007 SP2.
Prior to that the 'reply to message' worked beautifully through several
versions of Outlook.
 
S

Subs

Hi Roger,

So, you are still unable to set up templates with autoreply? I still have
not found a solution, it's pretty sad.
 
Ad

Advertisements

S

Scooper

Hi I removed The security update for Office 2007 and Outlook 2007 from remove
programs sent through in June 09 and that fixed the problem for me.
 
Ad

Advertisements

P

PaulD

Hi I removed The security update for Office 2007 and Outlook 2007 from remove
programs sent through in June 09 and that fixed the problem for me.

I removed ALL Office updates for that day (including Office SP2)...
still cannot get Outlook 2007 to reply using a template.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top