Outlook 2003 problem with Outlook Express


G

Guest

I have Microsoft Outlook 2003 and just started using it. It works well, but
I have a small problem.

We have two user accounts on my PC. They both have the same rights and
privileges.

My problem is with Internet Explorer 6 working with Outlook 2003.

In my one XP login (Don) everything works fine. When I am on a website and
there is a ‘Mail to:’ link, clicking on it opens a new Outlook 2003 email
window. Clicking on the MAIL ICON at the top of IE and then selecting New
Message, Send a Link, or Send Page opens a new Outlook 2003 email window.

So, everything works fine on the Don login.

On my second XP login (Craig), Outlook 2003 works pretty well. When I am on
a website and there is a ‘Mail to:’ link, clicking on it opens a new Outlook
2003 email window like it’s supposed to.

But when I click on the MAIL ICON at the top of IE and then select New
Message, Send a Link, or Send Page, IE wants to open Outlook EXPRESS and then
asks me to setup an email account for Outlook Express, instead of opening an
Outlook 2003 email window like my OTHER XP login (Don) does.

I did double check to make sure that in Tools / Internet Options / Programs
/ Email that is says: Microsoft Office Outlook. I’ve tried changing it to
Hotmail and then clicking apply. Then I close IE and recheck Microsoft
Office Outlook, etc. I’ve rebooted. I’ve ‘repaired’ Office with the repair
option. I’ve ‘uninstalled’ Outlook in the Control Panel / Add Remove Windows
Components’ (which I know doesn’t really remove it all the way). I’ve run
Windows Update to make sure I don’t have any office or XP updates that need
installed. I’ve looked through all the options in Outlook 2003 for an option
to ‘fix’ this issue, and come up blank. I’ve also gone to Tools / Options /
Other in Outlook 2003 and unchecked the box that says Make Outlook the
default program for E-mail, Contacts, and Calendar. And then I restart
Outlook 2003 and check the box. And I’ve done this with rebooting, etc.

I’m confused. Why is it that when I click on a ‘Mail to:’ like in IE
everything works fine, but using the MAIL ICON at the top of IE opens Outlook
Express instead?

Why is one XP login is working fine and the other one is NOT working
correctly? What can I do to fix this?
 
Ad

Advertisements

Ad

Advertisements

G

Guest

Hi again.

Something strange happened. After about a week of IE pulling up Outlook
Express, it just started pulling up Outlook 2003 instead today. All by
itself. I made no changes.

Anway, it's fixed. Not sure how.

Don
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top