Outlook 2003 not showing all recipients


G

Guest

We have a user that receives an email sent to a number of people, and only
her email address shows in the To: field, so it looks like she's the only one
that got the
email. She only sees that other people got the same email when someone else
replies.
The sender is not using the CC or BCC fields, he is putting all the
recipients in the To: field. And he is listing the recipents individually,
they are not part of a group. We are using Outlook 2003 and are on Exchange
5.5 in an Active Directory 2000 environment.
This is not a mail merge and we've tried clearing the autocomplete file as
suggested by another user.

Any ideas?
 
Ad

Advertisements

F

F. H. Muffman

GHMNE said:
We have a user that receives an email sent to a number of people, and only
her email address shows in the To: field, so it looks like she's the only
one that got the
email. She only sees that other people got the same email when someone
else
replies.
The sender is not using the CC or BCC fields, he is putting all the
recipients in the To: field. And he is listing the recipents
individually,
they are not part of a group. We are using Outlook 2003 and are on
Exchange
5.5 in an Active Directory 2000 environment.
This is not a mail merge and we've tried clearing the autocomplete file as
suggested by another user.


Ok, just to make sure I'm clear here.

User A sends a message to Users 1-5.

User 1 only sees their own name on the To line.

User 2 does a reply all.

User 1 gets a copy of that reply all.

When that happens, what does User 1 see on the To line? All the users?

And is it only mail from User A that causes the problem?

What happens if the user sets up a profile on a different machine? Or tries
OWA?
 
G

GHMNE

Yes, you are correct in your example.

User 1 will see all of the users on the reply, but not on the initial
message. It happens with a bunch of sender, not one specifically. And it
appears the same in OWA (only sees the one name).

Thanks for any help!
 
Ad

Advertisements

F

F. H. Muffman

GHMNE said:
Yes, you are correct in your example.

User 1 will see all of the users on the reply, but not on the initial
message. It happens with a bunch of sender, not one specifically. And it
appears the same in OWA (only sees the one name).

Ok. A few random questions.

First. Is it reproducible? If you sign in and send a message to five users
including this one, does it reproduce the problem?

Second, so it happens with different senders. Do you see an example where
the original message came from User A and didn't show the other addresses
but User A replied to a *different* message and all the users came through?

Third, are all the users on the same server?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top