Outlining desktop shortcuts


R

Regis Hastur

When I had Win98SE and I set up "Appearance", all my shortcuts were outlined in little boxes the colour I chose for my desktop. These showed up through the Wallpaper much better than the sickly white letters that WinXP has chosen for me. I have messed with every setting I can find, but I can't get the same effect. Does anyone know what I'm not doing or doing wrong? Or is it simply that Microsoft has simply disallowed this choice?

Any help or suggestions would be greatly appreciated.

TIA
 
Ad

Advertisements

N

Nepatsfan

When I had Win98SE and I set up "Appearance", all my shortcuts were outlined
in little boxes the colour I chose for my desktop. These showed up through the
Wallpaper much better than the sickly white letters that WinXP has chosen for
me. I have messed with every setting I can find, but I can't get the same
effect. Does anyone know what I'm not doing or doing wrong? Or is it simply
that Microsoft has simply disallowed this choice?

Any help or suggestions would be greatly appreciated.

TIA
See if this helps.

Right click on an open spot on your Desktop.
In the menu that pops up, move your mouse pointer over Arrange Icons By.
In the menu that pops out, click on Lock Web Items on Desktop.

Here's an alternative approach if that doesn't work.

Right click My Computer and select Properties from the menu.
In System Properties, click on the Advanced tab.
On the Advanced page, hit the Settings button under Performance.
In Performance Options, select Custom and uncheck "Use drop shadows for icon
labels on the desktop".
Click OK twice.

Good luck

Nepatsfan
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top