one or more pages are wiped out when uploading changes


D

doorstops

I have new Vaio laptop, use Vista Ultimate (was using XP), and Front Page
2003. Initially had many problems loading website...installed Office Svcpks
2& 3, which finally enabled me to load new site, 4 pages, w/links and photo
groups in slide show photo galleries. whenever changes are made to site,
sometimes all load OK, but more often than not, a page (or all) is totally
erased. I am spending hours every day rebuilding the site. Why is this
happening....what can I do to repair?
 
Ad

Advertisements

S

Stefan B Rusynko

Try downloading, installing, and running the FPCleaner
- see http://www.95isalive.com/fixes/fpclean.htm
Use it to Clear the hidden Cache files (and Temp files)
Then open FP, run a Tool Recalculate Hyperlinks
Then try a Publish ALL, followed by a Publish Changed only
- set in Remote site properties
Before FP deletes any page it will always ask you for confirmation

--

_____________________________________________
SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
"Warning - Using the F1 Key will not break anything!" (-;
_____________________________________________


I have new Vaio laptop, use Vista Ultimate (was using XP), and Front Page
2003. Initially had many problems loading website...installed Office Svcpks
2& 3, which finally enabled me to load new site, 4 pages, w/links and photo
groups in slide show photo galleries. whenever changes are made to site,
sometimes all load OK, but more often than not, a page (or all) is totally
erased. I am spending hours every day rebuilding the site. Why is this
happening....what can I do to repair?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top