On startup icons revert to auto arrange & Quick Launch turned off


T

Tommy D

On startup Desktop icons revert to auto arrange and Quick Launch is not
enabled. Running Windows XP.

This started happening after I did a chkdsk via My Computer/right click
on the C drive, selected Properties, selected the tools tab, and clicked
on the Check Now button. Checked both of the available options. I was
checking drive C: which is the boot disk and indicated to run CheckDisk
when the system reboots.

When the system came up all icons lined up on the left side of the screen
and quick launch was turned off.

I did a right click on the desktop and found that Arrange Icons by Grid
was checked, Auto arrange was not. I moved my icons to where I had them
before chkdsk.


I then right clicked on the taskbar/properties and found that Show Quick
Launch was not checked, so I checked it and hit Apply. My quick launch
items all appeared.

Things appeared to be okay. However when I shut down and later started
the system the icons were all left aligned and my quick launch was turned
off.


I am experiencing no system problems, it is just that my desktop reverts
to this condition and doesn't activate changes that would put things as I
want them.

I would appreciate input as to what might be causing this happen and how
to fix it.


TIA
 
Ad

Advertisements

E

Elmo

Tommy said:
On startup Desktop icons revert to auto arrange and Quick Launch is not
enabled. Running Windows XP.

This started happening after I did a chkdsk via My Computer/right-click
on the C drive, selected Properties, selected the tools tab, and clicked
on the "Check Now" button. Checked both of the available options. I was
checking drive C:, which is the boot disk, and indicated to run CheckDisk
when the system reboots.

When the system came up all icons lined up on the left side of the screen
and quick launch was turned off.

I did a right click on the desktop and found that "Arrange Icons by Grid"
was checked, Auto arrange was not. I moved my icons to where I had them
before chkdsk.


I then right-clicked on the taskbar/properties and found that "Show Quick
Launch" was not checked, so I checked it and hit "Apply". My quick launch
items all appeared.

Things appeared to be okay. However when I shut down and later started
the system the icons were all left-aligned and my quick launch was turned
off.


I am experiencing no system problems, it is just that my desktop reverts
to this condition and doesn't activate changes that would put things as I
want them.

I would appreciate input as to what might be causing this happen and how
to fix it.

Maybe this:

http://www.kellys-korner-xp.com/xp_tweaks.htm
Line 30. Windows XP Doesn't Save User Settings
 
A

Andrew E.

R.click the desktop,properties,desktop,web tab,locate & check the box
"Lock desktop items"...
 
Ad

Advertisements

T

Tommy D

LOcking desktop did not fix the problem.

However, I thought I'd nothing to lose by doing a system restore and it
worked. I have restored to September 6 2009 the day before I did the
chkdsk.

Thanks all for input.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top