OL2007 not saving passwords


A

Andrew

System: Vista Business edition, MS Office 2007.

When I do a send/receive in Outlook 2007 it asks me for the account
passwords. I type them in and tick the "save password" box for each one. But
Outlook does not save the passwords and I have to repeat this every time a
send/receive occurs.

I have checked the account settings under "tools" and the remember password
option is ticked there too. When I do a "test account settings" on any of
the accounts it asks me for the password again even though I just typed it
in.

Even more bizarre, I use OL2007 to access my hotmail but the problem does
not occur on this account, only on the POP accounts.

Everything was fine yesterday - this only started this morning after I
booted up. I have changed nothing, except a definition update for Windows
Defender automatically came in last night.

Any ideas?

TIA
Andrew
 
Ad

Advertisements

A

Andrew

After the last reboot the problem seems to have gone away. Weird.

Andrew said:
System: Vista Business edition, MS Office 2007.

When I do a send/receive in Outlook 2007 it asks me for the account
passwords. I type them in and tick the "save password" box for each one.
But Outlook does not save the passwords and I have to repeat this every
time a send/receive occurs.
[snip]
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top