O.T. Screen Size


N

Navyguy

I have a Dell Dimension 8200 running IE8 with XP, SP3 , Windows
Firewall, Avira antivirus, Spybot (for updates only), Spywareblaster,
ATF and Hive Cleanup and all the programs work well together and are
up to date.

I know this isn;t a normal topic for this group but I thought someone
would be able to help me. While viewing on YouTube I can see the
video’s in their normal setting but whenever I try going to full
screen mode the screen goes white whereas it use to be able to do this
with no problem whatsoever.

The only thing that has happened recently was that I lost my
connection for a time with Verizon and as part of their diagnostics
they had me do I had to reset all my settings back to their default
settings. To compensate for this, I did a system restore afterwards
hoping that it would restore my settings to what they were previously.
Apparently this didn’t work.

I would appreciate any help so that I can view my YouTube in the large
screen mode.

Thanks,
Robert
 
Ad

Advertisements

P

Paul

Navyguy said:
I have a Dell Dimension 8200 running IE8 with XP, SP3 , Windows
Firewall, Avira antivirus, Spybot (for updates only), Spywareblaster,
ATF and Hive Cleanup and all the programs work well together and are
up to date.

I know this isn;t a normal topic for this group but I thought someone
would be able to help me. While viewing on YouTube I can see the
video’s in their normal setting but whenever I try going to full
screen mode the screen goes white whereas it use to be able to do this
with no problem whatsoever.

The only thing that has happened recently was that I lost my
connection for a time with Verizon and as part of their diagnostics
they had me do I had to reset all my settings back to their default
settings. To compensate for this, I did a system restore afterwards
hoping that it would restore my settings to what they were previously.
Apparently this didn’t work.

I would appreciate any help so that I can view my YouTube in the large
screen mode.

Thanks,
Robert

They suggest turning off hardware acceleration in the Flash player screen.
(Thats the dialog in the movie screen itself.)

This will cause Flash to chew up more processor cycles, as far as I know.
On my old video card, turning off hardware based acceleration for Flash,
increases CPU usage from 10% usage to 30% usage or so. The extra work,
is the processor "manually" scaling the image to fill the screen.

http://www.devblog.com/2008/03/youtube-won-work-in-full-screen.html

Paul
 
Ad

Advertisements

N

Navyguy

They suggest turning off hardware acceleration in the Flash player screen..
(Thats the dialog in the movie screen itself.)

This will cause Flash to chew up more processor cycles, as far as I know.
On my old video card, turning off hardware based acceleration for Flash,
increases CPU usage from 10% usage to 30% usage or so. The extra work,
is the processor "manually" scaling the image to fill the screen.

http://www.devblog.com/2008/03/youtube-won-work-in-full-screen.html

    Paul- Hide quoted text -

- Show quoted text -


Thanks, that corrected the problem!
Robert
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

O.T. : Computer Noise 5
O.T. Issue signing off computer 13
Error Message: 10
Unable to enlarge screen: 10
O.T. new Antivirus? 7
O.T. Backup suggestions 131
Computer Crashing: 1
How can I save my links/favorites? 4

Top