No Paste Options Button - Word 2007



When I paste text, the paste options button does not appear. Under Word
Options -> Advanced -> Cut,Copy, & Paste I have checked "Show Paste Options

Any insight appreciated.

Herb Tyson [MVP]

I've read that some add-ins--particularly those that take charge of your
defaults--can prevent the paste options button from appearing. Do you have
an add-in called "set default view" or something similar? If so, try
removing the add-in and see if that fixes it.

Sometimes, turning it on/off can spontaneously fix a stuck registry setting.
I.e., turn the setting off. Close Word. Start Word. Turn the setting on.
Close Word. Restart Word, and see if it's now fixed.

If that doesn't do the trick, then--with the setting turned on (from Word's
perspective, even though it's not working)--close Word, and take a look in
the registry. That setting is stored here:


in the PasteOptions item. Off is 0, and On is 1.

Does it show up as 0 or as 1? If it shows up as 0, double-click PasteOptions
and set it to 1. Close the registry editor, and start Word, and see if the
problem is now fixed.

If that doesn't fix it, then see if the setting works in other Office
applications, such as Excel (also in the Advanced section of Options).

Herb Tyson MS MVP
Author of the Word 2007 Bible

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question