No password remember checkbox



I'm using a proxy server to connect to the Internet. So, everytime I connect
I have to enter my username and password. This password is always the same
and now I'd like IE to remember my username and password.
My problem is that I don't have the 'password remember' checkbox. How do I
get this checkbox?

OS: Windows XP pro
IE: Internet Explorer 6 SP1 (128bit)

The checkbox has nothing to do with autocomplete and saving passwords on

It's the checkbox you have to see when you're required to get proxy

It looks like it's some kind of registry setting, but I can't find the one
that's responsible for the absence of the checkbox.

Jon Kennedy

That UN/PW challenge-response is issued by the proxy server and said server
may be configured not to allow password saving.

However, see if the method for storing a password in XP can be used for your
proxy server here:
Behavior of stored user names and passwords


Jon, thank you for replying. I think I found the solution.

There was a policy enabled; Network access: Do not allow storage of
credentials or .NET Passports for network authentication.

This policy is in Computer configuration -> Security Settings -> Local
Policies -> Security Options

Jon Kennedy

Thanks for the useful feedback, Nico. Good work on your part. I hadn't
thought of that one.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question