No connection to existing WLAN profiles


G

Guest

Hi gurus all over the globe! I'm counting on you to help me solved quite
annoying problem in Vista Business 32-bit.
I'm using Vista on my HP Compaq nc 8430 with Intel® PRO/Wireless 3945ABG
(Driver version: 11.1.1.11). My problem is that time to time, when I would
like to use wireless network, Vista does not recognize the existing WLAN
profile.
In a system tray I can see only a sign that WLAN networks are available. In
that case I have to choose Connect to network and run the wizard for WLAN
profile creation, even that a profile for SSID in range already exists – I
actually duplicate the profile ( on a list I have so: ssid, ssid1,
ssid2,....). Flags for automatic connection and for connection even that ssid
is not broadcasted are always chosen. It doesn't matter if I use WEP,
WPA2-PSK (TKIP, AES)....
You can imagine how annoying can be if you need to set up your wireless few
times per day (after each computer start up for example). So this is why I
wrote to myself a simple script to import all needed profiles each time when
I have problem (netsh wlan add profile filename="path\profile.xml"
interface="Wireless Network Connection" user=current), but it doesn't help –
I need to go over the wizard Connect to network.
Does anyone have a hint for me? I'm really a bit depressed about it and I've
decided to ask you first, before I go back to WinXP.

Many thanks for help in advance!

AlesK
 
Ad

Advertisements

A

A Nother

AlesK said:
Hi gurus all over the globe! I'm counting on you to help me solved quite
annoying problem in Vista Business 32-bit.
I'm using Vista on my HP Compaq nc 8430 with Intel® PRO/Wireless 3945ABG
(Driver version: 11.1.1.11). My problem is that time to time, when I would
like to use wireless network, Vista does not recognize the existing WLAN
profile.
In a system tray I can see only a sign that WLAN networks are available.
In
that case I have to choose Connect to network and run the wizard for WLAN
profile creation, even that a profile for SSID in range already exists – I
actually duplicate the profile ( on a list I have so: ssid, ssid1,
ssid2,....). Flags for automatic connection and for connection even that
ssid
is not broadcasted are always chosen. It doesn't matter if I use WEP,
WPA2-PSK (TKIP, AES)....
You can imagine how annoying can be if you need to set up your wireless
few
times per day (after each computer start up for example). So this is why
I
wrote to myself a simple script to import all needed profiles each time
when
I have problem (netsh wlan add profile filename="path\profile.xml"
interface="Wireless Network Connection" user=current), but it doesn't
help –
I need to go over the wizard Connect to network.
Does anyone have a hint for me? I'm really a bit depressed about it and
I've
decided to ask you first, before I go back to WinXP.

Many thanks for help in advance!

AlesK

I`m not certain what your problem here is but this worked for me.


Couldn't get my new Acer Aspire 3680 to connect to my slightly older
Gigafast router/WAP WF719-CAPR

(actually a CC&C WA-2204A router - it is registered at the FCC under this
name - but AKA Gigafast WF719-CAPR, AKA Blanc Wireless G router BW54R11, AKA
MSI RG54SE , AKA Bluecomm WA-2204A, AKA Zonet ZSR1114WE).

It turned out to be a Vista problem.

http://support.microsoft.com/kb/928233/en-us

has the solution, which involves adding one value to the Windows registry .
My laptop is now connected wirelessly.

1.Click Start, type regedit in the Start Search box, and then click regedit
in the Programs list.

If you are prompted for an administrator password or for confirmation, type
your password, or click Continue.

2.Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
In this registry path, click the (GUID) subkey that corresponds to the
network adapter that is connected to the network.

3.On the Edit menu, point to New, and then click DWORD (32-bit) Value.

4.In the New Value #1 box, type DhcpConnEnableBcastFlagToggle, and then
press ENTER.

5.Right-click DhcpConnEnableBcastFlagToggle, and then click Modify.

6.In the Value data box, type 1, and then click OK.

7.Close Registry Editor.
 
G

Guest

Thanks for tip. Unfortunately it doesn't help. I’ve found in Events the
following record:
- System
- Provider
[ Name] Microsoft-Windows-WLAN-AutoConfig
[ Guid] {9580d7dd-0379-4658-9870-d5be7d52d6de}

EventID 8002

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x8000000000000000

- TimeCreated
[ SystemTime] 2007-10-02T08:46:20.381Z

EventRecordID 2986

Correlation

- Execution
[ ProcessID] 1248
[ ThreadID] 2168

Channel Microsoft-Windows-WLAN-AutoConfig/Operational

Computer hostname

- Security
[ UserID] S-1-5-18

- EventData
InterfaceGuid {9E5A37FA-4658-4D29-B0B8-48A963F483FB}
InterfaceDescription Intel(R) PRO/Wireless 3945ABG Network Connection
ConnectionMode Automatic connection with a profile
ProfileName ssid 4
SSID ssid
BSSType Infrastructure
FailureReason Driver disconnected while associating.
ConnectionId 0x1
 
B

Bgumble

I am having the same problem. The tip didn't help me either.
Anyone with any other ideas?

AlesK - did you end up going back to XP?
I'm tempted to as well.


AlesK said:
Thanks for tip. Unfortunately it doesn't help. I’ve found in Events the
following record:
- System
- Provider
[ Name] Microsoft-Windows-WLAN-AutoConfig
[ Guid] {9580d7dd-0379-4658-9870-d5be7d52d6de}

EventID 8002

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x8000000000000000

- TimeCreated
[ SystemTime] 2007-10-02T08:46:20.381Z

EventRecordID 2986

Correlation

- Execution
[ ProcessID] 1248
[ ThreadID] 2168

Channel Microsoft-Windows-WLAN-AutoConfig/Operational

Computer hostname

- Security
[ UserID] S-1-5-18

- EventData
InterfaceGuid {9E5A37FA-4658-4D29-B0B8-48A963F483FB}
InterfaceDescription Intel(R) PRO/Wireless 3945ABG Network Connection
ConnectionMode Automatic connection with a profile
ProfileName ssid 4
SSID ssid
BSSType Infrastructure
FailureReason Driver disconnected while associating.
ConnectionId 0x1






A Nother said:
I`m not certain what your problem here is but this worked for me.


Couldn't get my new Acer Aspire 3680 to connect to my slightly older
Gigafast router/WAP WF719-CAPR

(actually a CC&C WA-2204A router - it is registered at the FCC under this
name - but AKA Gigafast WF719-CAPR, AKA Blanc Wireless G router BW54R11, AKA
MSI RG54SE , AKA Bluecomm WA-2204A, AKA Zonet ZSR1114WE).

It turned out to be a Vista problem.

http://support.microsoft.com/kb/928233/en-us

has the solution, which involves adding one value to the Windows registry .
My laptop is now connected wirelessly.

1.Click Start, type regedit in the Start Search box, and then click regedit
in the Programs list.

If you are prompted for an administrator password or for confirmation, type
your password, or click Continue.

2.Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
In this registry path, click the (GUID) subkey that corresponds to the
network adapter that is connected to the network.

3.On the Edit menu, point to New, and then click DWORD (32-bit) Value.

4.In the New Value #1 box, type DhcpConnEnableBcastFlagToggle, and then
press ENTER.

5.Right-click DhcpConnEnableBcastFlagToggle, and then click Modify.

6.In the Value data box, type 1, and then click OK.

7.Close Registry Editor.
 
A

AlesK

I'm sorry to hear that you have the same troubles. Yes I'm back on XP for a
while now. But WLAN problem was not the only one. I need to configure many
different WinCE terminals and with most of them I had problems with direvers
in Vista :(

Good luck!

Bgumble said:
I am having the same problem. The tip didn't help me either.
Anyone with any other ideas?

AlesK - did you end up going back to XP?
I'm tempted to as well.


AlesK said:
Thanks for tip. Unfortunately it doesn't help. I’ve found in Events the
following record:
- System
- Provider
[ Name] Microsoft-Windows-WLAN-AutoConfig
[ Guid] {9580d7dd-0379-4658-9870-d5be7d52d6de}

EventID 8002

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x8000000000000000

- TimeCreated
[ SystemTime] 2007-10-02T08:46:20.381Z

EventRecordID 2986

Correlation

- Execution
[ ProcessID] 1248
[ ThreadID] 2168

Channel Microsoft-Windows-WLAN-AutoConfig/Operational

Computer hostname

- Security
[ UserID] S-1-5-18

- EventData
InterfaceGuid {9E5A37FA-4658-4D29-B0B8-48A963F483FB}
InterfaceDescription Intel(R) PRO/Wireless 3945ABG Network Connection
ConnectionMode Automatic connection with a profile
ProfileName ssid 4
SSID ssid
BSSType Infrastructure
FailureReason Driver disconnected while associating.
ConnectionId 0x1






A Nother said:
Hi gurus all over the globe! I'm counting on you to help me solved quite
annoying problem in Vista Business 32-bit.
I'm using Vista on my HP Compaq nc 8430 with Intel® PRO/Wireless 3945ABG
(Driver version: 11.1.1.11). My problem is that time to time, when I would
like to use wireless network, Vista does not recognize the existing WLAN
profile.
In a system tray I can see only a sign that WLAN networks are available.
In
that case I have to choose Connect to network and run the wizard for WLAN
profile creation, even that a profile for SSID in range already exists – I
actually duplicate the profile ( on a list I have so: ssid, ssid1,
ssid2,....). Flags for automatic connection and for connection even that
ssid
is not broadcasted are always chosen. It doesn't matter if I use WEP,
WPA2-PSK (TKIP, AES)....
You can imagine how annoying can be if you need to set up your wireless
few
times per day (after each computer start up for example). So this is why
I
wrote to myself a simple script to import all needed profiles each time
when
I have problem (netsh wlan add profile filename="path\profile.xml"
interface="Wireless Network Connection" user=current), but it doesn't
help –
I need to go over the wizard Connect to network.
Does anyone have a hint for me? I'm really a bit depressed about it and
I've
decided to ask you first, before I go back to WinXP.

Many thanks for help in advance!

AlesK

I`m not certain what your problem here is but this worked for me.


Couldn't get my new Acer Aspire 3680 to connect to my slightly older
Gigafast router/WAP WF719-CAPR

(actually a CC&C WA-2204A router - it is registered at the FCC under this
name - but AKA Gigafast WF719-CAPR, AKA Blanc Wireless G router BW54R11, AKA
MSI RG54SE , AKA Bluecomm WA-2204A, AKA Zonet ZSR1114WE).

It turned out to be a Vista problem.

http://support.microsoft.com/kb/928233/en-us

has the solution, which involves adding one value to the Windows registry .
My laptop is now connected wirelessly.

1.Click Start, type regedit in the Start Search box, and then click regedit
in the Programs list.

If you are prompted for an administrator password or for confirmation, type
your password, or click Continue.

2.Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
In this registry path, click the (GUID) subkey that corresponds to the
network adapter that is connected to the network.

3.On the Edit menu, point to New, and then click DWORD (32-bit) Value.

4.In the New Value #1 box, type DhcpConnEnableBcastFlagToggle, and then
press ENTER.

5.Right-click DhcpConnEnableBcastFlagToggle, and then click Modify.

6.In the Value data box, type 1, and then click OK.

7.Close Registry Editor.
 
Ad

Advertisements

B

Bgumble

Thanks AlesK for the response.
I think in another few days - I'll throw in the towel but I've been playing
around for a week now on the settings.....
If something works, I'll let you know.


AlesK said:
I'm sorry to hear that you have the same troubles. Yes I'm back on XP for a
while now. But WLAN problem was not the only one. I need to configure many
different WinCE terminals and with most of them I had problems with direvers
in Vista :(

Good luck!

Bgumble said:
I am having the same problem. The tip didn't help me either.
Anyone with any other ideas?

AlesK - did you end up going back to XP?
I'm tempted to as well.


AlesK said:
Thanks for tip. Unfortunately it doesn't help. I’ve found in Events the
following record:
- System
- Provider
[ Name] Microsoft-Windows-WLAN-AutoConfig
[ Guid] {9580d7dd-0379-4658-9870-d5be7d52d6de}

EventID 8002

Version 0

Level 2

Task 0

Opcode 0

Keywords 0x8000000000000000

- TimeCreated
[ SystemTime] 2007-10-02T08:46:20.381Z

EventRecordID 2986

Correlation

- Execution
[ ProcessID] 1248
[ ThreadID] 2168

Channel Microsoft-Windows-WLAN-AutoConfig/Operational

Computer hostname

- Security
[ UserID] S-1-5-18

- EventData
InterfaceGuid {9E5A37FA-4658-4D29-B0B8-48A963F483FB}
InterfaceDescription Intel(R) PRO/Wireless 3945ABG Network Connection
ConnectionMode Automatic connection with a profile
ProfileName ssid 4
SSID ssid
BSSType Infrastructure
FailureReason Driver disconnected while associating.
ConnectionId 0x1






:


Hi gurus all over the globe! I'm counting on you to help me solved quite
annoying problem in Vista Business 32-bit.
I'm using Vista on my HP Compaq nc 8430 with Intel® PRO/Wireless 3945ABG
(Driver version: 11.1.1.11). My problem is that time to time, when I would
like to use wireless network, Vista does not recognize the existing WLAN
profile.
In a system tray I can see only a sign that WLAN networks are available.
In
that case I have to choose Connect to network and run the wizard for WLAN
profile creation, even that a profile for SSID in range already exists – I
actually duplicate the profile ( on a list I have so: ssid, ssid1,
ssid2,....). Flags for automatic connection and for connection even that
ssid
is not broadcasted are always chosen. It doesn't matter if I use WEP,
WPA2-PSK (TKIP, AES)....
You can imagine how annoying can be if you need to set up your wireless
few
times per day (after each computer start up for example). So this is why
I
wrote to myself a simple script to import all needed profiles each time
when
I have problem (netsh wlan add profile filename="path\profile.xml"
interface="Wireless Network Connection" user=current), but it doesn't
help –
I need to go over the wizard Connect to network.
Does anyone have a hint for me? I'm really a bit depressed about it and
I've
decided to ask you first, before I go back to WinXP.

Many thanks for help in advance!

AlesK

I`m not certain what your problem here is but this worked for me.


Couldn't get my new Acer Aspire 3680 to connect to my slightly older
Gigafast router/WAP WF719-CAPR

(actually a CC&C WA-2204A router - it is registered at the FCC under this
name - but AKA Gigafast WF719-CAPR, AKA Blanc Wireless G router BW54R11, AKA
MSI RG54SE , AKA Bluecomm WA-2204A, AKA Zonet ZSR1114WE).

It turned out to be a Vista problem.

http://support.microsoft.com/kb/928233/en-us

has the solution, which involves adding one value to the Windows registry .
My laptop is now connected wirelessly.

1.Click Start, type regedit in the Start Search box, and then click regedit
in the Programs list.

If you are prompted for an administrator password or for confirmation, type
your password, or click Continue.

2.Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}
In this registry path, click the (GUID) subkey that corresponds to the
network adapter that is connected to the network.

3.On the Edit menu, point to New, and then click DWORD (32-bit) Value.

4.In the New Value #1 box, type DhcpConnEnableBcastFlagToggle, and then
press ENTER.

5.Right-click DhcpConnEnableBcastFlagToggle, and then click Modify.

6.In the Value data box, type 1, and then click OK.

7.Close Registry Editor.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top