New Blank Workbook


J

John E.

On MS Excel 2002, it is very simple to define default Book
and Sheet templates that would be used as the basis for
every File\New, or worksheet insert. When we upgraded to
XP however, things got weird. Sheets can still be
inserted OK, but the Book template is ignored when a new
file is opened. Placing a file Book1.xlt in XLSTART does
indeed start Excel with the desired defaults. But when I
open a new file (via File\New, Blank Workbook), it really
does just open a Blank Workbook ! Am I stuck having to
open from Template? If so, why does Sheet work but not
Book?

Thanks for any light you can shed,

John
 
Ad

Advertisements

G

Gord Dibben

John

The Blank workbook that opens using File New...(note ellipsis) is not the
BOOK.XLT you stored in the XLSTART folder.

I'm not sure if there is a method to change this behavior. Maybe a Registry
change. I'll have a look.

I use the other File>New command(the one without the ellipsis...). That will
give you your default BOOK.XLT directly from your XLSTART folder.

If not on your File Menu, go to Tools>Customize>Commands>File and drag the
"New" command to the File Menu.

Check out the descriptions of the two "New" commands while you're there. You
will see the difference between the two.

Gord Dibben Excel MVP
 
Ad

Advertisements

J

John E.

Gord,

Aha! I replaced File->New... with File->New, and I now get
a new blank workbook based on BOOK.XLT. I never knew there
was a difference between the two - live & learn. One
drawback though - it makes access to Templates more
problematic. Maybe I'll put BOTH on the menu bar, and use
a custom icon for plain old File->New.

Better solution would be to just have File->New... create
new blank docs based on BOOK.XLT. Any idea why this
behavior was changed in XP? Do Registry entries hold any
promise?

Many thanks,

John E.
-----Original Message-----
John

The Blank workbook that opens using File New...(note ellipsis) is not the
BOOK.XLT you stored in the XLSTART folder.

I'm not sure if there is a method to change this behavior. Maybe a Registry
change. I'll have a look.

I use the other File>New command(the one without the ellipsis...). That will
give you your default BOOK.XLT directly from your XLSTART folder.

If not on your File Menu, go to
Tools>Customize>Commands>File and drag the
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top