Default Book1 on opening Excel 2002


C

campingshadow

When opening Excel 2002 the default workbook is Book1. But if I open a
saved workbook (such as Expenses), Excel opens that workbook to the
correct sheet - BUT ALSO opens a second window for Book1. Is there a
way to change the settings so it will not open a blank Book1 when I am
opening a saved workbook? That unneeded Book1 tab just clutters up my
task bar.
 
Ad

Advertisements

C

campingshadow

campingshadow;480521 said:
When opening Excel 2002 the default workbook is Book1. But if I open
saved workbook (such as Expenses), Excel opens that workbook to th
correct sheet - BUT ALSO opens a second window for Book1. Is there
way to change the settings so it will not open a blank Book1 when I a
opening a saved workbook? That unneeded Book1 tab just clutters up m
task bar.

I have read replies to the same question by others (just found thos
today).....and they say to make sure Excel opens with /e which min
already does. I have also deleted Book1 from the XLSTART folder an
have nothing in the Tools Options for files to open at startup. Anyon
have any other clues?


Well, no one answered me here.....but I did find the answer to th
problem and thought I would post it to help others that might have th
same problem.

Book1 is contained in the XLSTART folder. Problem is......I have TW
of those folders. In two different locations. I had deleted it fro
one folder, but not the other.

Here are the locations where the XLSTART folder can be found.


C:\Documents and Settings\*my name*\Applicatio
Data\Microsoft\Excel\XLSTART
This is the correct folder to use.

C:\Programs\Microsoft Office\Office10\XLSTART
This ALSO had a Book1 in it.

Book 1 was removed from both locations and now Excel opens properly.

Hope this helps someone else
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top