Network Configuration


G

GusGus

How can I configure my network without using the Network
Setup Wizard?
 
Ad

Advertisements

G

Guest

It's not really that hard, but not knowing how you want to set things up it is hard to describe. But, basicly you can go to the properties of the network card in network places ( 2k or xp ) or network nieghborhood ( win98 and earlier ) and set the IP's and other network settings.

----- GusGus wrote: ----

How can I configure my network without using the Network
Setup Wizard
 
Y

yellowpike

Hi Gus
1. Set the computer name, computer description, and workgroup name
that you specify.

2. Share any printers connected to the computer.

3. Create the "Shared Documents" folder if it doesn't exist.

4. Share the "Shared Documents" folder.

5. Configure the local area network connection to obtain an IP
address automatically.

I think this should do it. (Plagiarized from Mr. Steve Winograd)
yellowpike
 
G

Guest

Thanks for effort in helping me with my configuration
problems. But...I'm a novice at this sort of thing and I
have to have a step by step walk through where to go to
configure all the things you mentioned. The Network Setup
Wizard does this automatically ordinarily, but my Wizard
gives me a "Spooler" error (what ever that means) and
doesn't complete the configuration. That is why I have to
configure this manually. I hope you're a patient person!
 
U

UGModeler

These are the steps I followed to get around the "Spooler error...", and use
the wizard, on the advice from someone on this board:

1. Opened a command prompt window.

2. Stopped the spooler service - typed "net stop spooler" (without quotes)
and hit the ENTER key.

3. Then setup the network. After I finished, I restarted the service by
typing "net start spooler" (without quotes) and pressing enter. The service
would also restart if you reboot the machine.

--
 
G

GusGus910

Hi UGModeler
I followed your instructions to the letter and used the
Network Setup Wizard to the end and it completed the
configurations successfully!!! I'm forever grateful to
you! Now I have to see if this why my two computers
haven't been able to recognize each other.
GusGus910
-----Original Message-----
These are the steps I followed to get around
the "Spooler error...", and use
 
Ad

Advertisements

Y

yellowpike

Hello again my friend
If you still get the Spooler error (after UGModelers suggestion)
see below

Right click "My Computer" on the desktop and choose Properties
1. Set the computer name, computer description, and workgroup name
that you specify. Set the workgroup to MSHOME

Right click the printer connected to the computer (if you want to share it
across the net)
and select Sharing tab and enter info
2. Share any printers connected to the computer.

3. To share a folder see below (paste from XP Help/Support)

Open Windows Explorer, and then locate the drive or folder you want to
share.
Right-click the drive or folder, and then click Sharing and Security.
a.. If you are sharing a drive, on the Sharing tab, click If you
understand the risk but still want to share the root of the drive, click
here.
b.. If you are sharing a folder, go to the next step.
Do one of the following:
a.. If the Share this folder on the network check box is available, select
the check box.
b.. If the Share this folder on the network check box is unavailable, this
computer is not on a network. If you would like to set up a home or small
office network, click the Network Setup Wizard link and follow the
instructions to turn on file sharing. Once file sharing is enabled, begin
this procedure again.

4. Configure the local area network connection to obtain an IP
address automatically.
Do this by right clicking your network connection (Start>Control
Panel>Network Connections.
Select Internet Protocol TCP /IP and click the Properties button. In the
General tab the radio button next to
Obtain an IP address automatically should be selected.

Re back and let us know how you make out
yellowpike
 
Y

yellowpike

And I learned something as well
Thanks guys !


GusGus910 said:
Hi UGModeler
I followed your instructions to the letter and used the
Network Setup Wizard to the end and it completed the
configurations successfully!!! I'm forever grateful to
you! Now I have to see if this why my two computers
haven't been able to recognize each other.
GusGus910

the "Spooler error...", and use
 
U

UGModeler

I hope that solves your problem. If you still have problems, with your
systems recognizing each other, let me know.

--
 
G

GusGus910

Hi Yellowpike
Thank you very much for your great instructions. After
UGModelers' instructions, I was able to complete the
configuration on the Network Setup Wizard. Then I went to
the instructions that you provided me just to see what
was setup there. In the 1st sentence of No.1, The
Computer Name, Computer Description, and MSHOME were
there. In the 2nd sentence, I didn't see any reference in
My Computer properties to the printer connected to the
computer.
Moving down to No.4. In Control Panel, I right clicked
Network Connections. Four files appeared, one being Local
Area Network. I click on that, and the Local Area
Connection Status box appears with a General Tab and a
Support Tab. In the General Tab, the Status is:
Connected. The Duration is: 03:01:00. The Speed is: 100.0
Mbps. Activity- Packets: Sent 21,085. Received:15429.
In the General Tab-Properties-Connect using: in a box
is: Intel® PRO/100 VE Network Connection. The explanation
of this box is: "This adapter is part of the Network
Bridge, etc, etc." On the bottom of the properties box,
is an unchecked box and next to it: "Show icon in
notification area when connected."
In the Local Area Connection Status Support Tab, under
Internet Protcol (TCP/IP is: Address: <Unavailable>, IP
Address: < Unavailable>, Subnet Mask: <Unavailable>,
and Default Gateway: <Unavailable>. The "Details"
and "Repair" buttons are grayed out.
In your last sentence, "Select Internet Protocol
TCP/IP etc, etc, no where do I find a Radio button
to "Obtain an IP address automatically."
I certainly hope that this makes sense to anyone who
reads it and can help Me sense of it all. Thank you for
your patience!
Gus
 
G

GusGus910

Hi UGModeler
Thank you for the offer of helping me with my computer
networking problem. Yellowpike is also trying to help me.
I just sent him answer to his latest suggestions 1/20/
04, 2:30 PM. If you are interested in reading it, please
do so. I'll take all the help I can get!! Thank you for
your patience.
Gus
 
Ad

Advertisements

Y

yellowpike

Gus
I suspect the trouble to be the network bridge. You probably don't need that
(I think).
Give me some more info on your network set up.
Do you have a router or are you using ICS ?
How are the PCs wired to your network ?
yellowpike





Hi Yellowpike
Thank you very much for your great instructions. After
UGModelers' instructions, I was able to complete the
configuration on the Network Setup Wizard. Then I went to
the instructions that you provided me just to see what
was setup there. In the 1st sentence of No.1, The
Computer Name, Computer Description, and MSHOME were
there. In the 2nd sentence, I didn't see any reference in
My Computer properties to the printer connected to the
computer.
Moving down to No.4. In Control Panel, I right clicked
Network Connections. Four files appeared, one being Local
Area Network. I click on that, and the Local Area
Connection Status box appears with a General Tab and a
Support Tab. In the General Tab, the Status is:
Connected. The Duration is: 03:01:00. The Speed is: 100.0
Mbps. Activity- Packets: Sent 21,085. Received:15429.
In the General Tab-Properties-Connect using: in a box
is: Intel® PRO/100 VE Network Connection. The explanation
of this box is: "This adapter is part of the Network
Bridge, etc, etc." On the bottom of the properties box,
is an unchecked box and next to it: "Show icon in
notification area when connected."
In the Local Area Connection Status Support Tab, under
Internet Protcol (TCP/IP is: Address: <Unavailable>, IP
Address: < Unavailable>, Subnet Mask: <Unavailable>,
and Default Gateway: <Unavailable>. The "Details"
and "Repair" buttons are grayed out.
In your last sentence, "Select Internet Protocol
TCP/IP etc, etc, no where do I find a Radio button
to "Obtain an IP address automatically."
I certainly hope that this makes sense to anyone who
reads it and can help Me sense of it all. Thank you for
your patience!
Gus
 
G

Guest

Hi Yellowpike
I'm glad you and UGModeler are sticking with me! Here
comes another barrage! Computer No.1 has WindowsXP Home
Edition. Computer No.2 has Windows ME. No.1 Computer is
connected to No.2 computer with a wireless connection.
The wireless router (D-Link DI-514) is wired to the back
of computer No.1. The wireless Ethernet (D-Link DWL-122)
is connected to the USB port of computer No.2. I check
with D-link to see if the router and Ethernet device was
working properly. They went through a diagnostic test and
assured me it was working properly. As far as ICS is
concerned, I used the Network Setup Wizard to configure
the Network, and if I'm not mistaken, it sets up ICS
automatically.
About the Network Bridge. In Network Connections-
Right clicking on Network Bridge (Network Bridge)7..(I
wrote that down exactly as it appears).brings up the
Network Bridge (Network Bridge)7 Properties dialog box.
Under Adapters, two boxes are checked, one for "Local
Area Connection" and the other for "1394 Connection" In
the next box below, under the heading: "This connection
uses the following Items, four items are checked. They
are: Client for Microsoft Networks, File and Printer
Sharing for Microsoft Networks, QoS Packet Scheduler, and
Internet Protocol (TCP/IP).
A couple of curious things I think you would like to
know about. In Network Connection, I right clicked on
Local Area Conection, clicked on "Repair" andIgot this
message in the Repair Connection dialog box: TCP/IP is
not enabled for this connection. Cannot proceed." This
doesn't sound right to me, But I don't know what to do
about it.
Another thing. It seems every thing I read tells me
that on the General Tab for Local Area Connection, there
should bean Internet Protocol (TCP/IP) component that I
can click on to get to Properties. There is no such
component there. Is that something to be concerned about
or is that one of the differences between XP Home Edition
and XP Pro?
I certainly hope you digest all of this. Again, thanks
for sticking with me!
Gus
 
U

UGModeler

Well, first, it doesn't sound as if you are working with different network
segments, so I don't think you need the bridged connections. Unbridge the
Ethernet adapter and deal with it individually. Once you do that, if you go
to Control Panel, Network connections and Right-Click on the adapter, you
should see the list of the four items being used, and one of them should be
the TCP/IP, and if you highlight it, you should be able to click on
properties and then follow the advice posted by Yellowpike.

If you can't get to this point, then you have lost me. I don't know what to
tell you. But if you can't get to the IP address part, I'm afraid you won't
be able to solve your problem. Sorry :-(

--

Hi Yellowpike
I'm glad you and UGModeler are sticking with me! Here
comes another barrage! Computer No.1 has WindowsXP Home
Edition. Computer No.2 has Windows ME. No.1 Computer is
connected to No.2 computer with a wireless connection.
The wireless router (D-Link DI-514) is wired to the back
of computer No.1. The wireless Ethernet (D-Link DWL-122)
is connected to the USB port of computer No.2. I check
with D-link to see if the router and Ethernet device was
working properly. They went through a diagnostic test and
assured me it was working properly. As far as ICS is
concerned, I used the Network Setup Wizard to configure
the Network, and if I'm not mistaken, it sets up ICS
automatically.
About the Network Bridge. In Network Connections-
Right clicking on Network Bridge (Network Bridge)7..(I
wrote that down exactly as it appears).brings up the
Network Bridge (Network Bridge)7 Properties dialog box.
Under Adapters, two boxes are checked, one for "Local
Area Connection" and the other for "1394 Connection" In
the next box below, under the heading: "This connection
uses the following Items, four items are checked. They
are: Client for Microsoft Networks, File and Printer
Sharing for Microsoft Networks, QoS Packet Scheduler, and
Internet Protocol (TCP/IP).
A couple of curious things I think you would like to
know about. In Network Connection, I right clicked on
Local Area Conection, clicked on "Repair" andIgot this
message in the Repair Connection dialog box: TCP/IP is
not enabled for this connection. Cannot proceed." This
doesn't sound right to me, But I don't know what to do
about it.
Another thing. It seems every thing I read tells me
that on the General Tab for Local Area Connection, there
should bean Internet Protocol (TCP/IP) component that I
can click on to get to Properties. There is no such
component there. Is that something to be concerned about
or is that one of the differences between XP Home Edition
and XP Pro?
I certainly hope you digest all of this. Again, thanks
for sticking with me!
Gus
 
G

GusGus910

Thank you UGModeler for trying to help. I'm going to take
a few days away from this Networking business to give my
mind a chance to unscramble and try to digest all the
information I've received. Maybe in a few days I'll try
the newsgroup again. Thanks again!
Gus
 
Ad

Advertisements

G

GusGus

Thank you Yellowpike for trying to help. I'm going to
take a few days away from this Networking business to
give my mind a chance to unscramble and try to digest all
the information I've received. Maybe in a few days I'll
try the newsgroup again. Thanks again!
Gus
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top