netstat -a


G

Guest

All of my settings for remote are correct. However, when I do a netstat -a
command, I don't see port 3389 listening...

The registry is showing that this port is the default 3389 of term svcs and
has not been changed.

Any help here would be greatly appreciated.

Firewalls are off, it's from one lan pc to another lan pc on the same
subnet. Connection is possible from A to B but not from B to A because of
course, 'A' is not listening on port 3389.

Thanks
 
Ad

Advertisements

R

Robert L [MS-MVP]

do you have another security software running? you may want to use net start command to check which software is running on the computer.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
All of my settings for remote are correct. However, when I do a netstat -a
command, I don't see port 3389 listening...

The registry is showing that this port is the default 3389 of term svcs and
has not been changed.

Any help here would be greatly appreciated.

Firewalls are off, it's from one lan pc to another lan pc on the same
subnet. Connection is possible from A to B but not from B to A because of
course, 'A' is not listening on port 3389.

Thanks
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top