NetBT Event ID 4311


M

morog

In Event Viewer receiving this error message:
Product: Windows Operating System
ID: 4311
Source: NetBT
Version: 5.2
Symbolic Name: EVENT_NBT_CREATE_DEVICE
Message: Initialization failed because the driver device could not be
created.
To solve this problem there is hotfix ( should be included in SP-1 or 2 ) kb
833747.
Besides all atempts to obtain this hotfix since now I am unable to get it.
Please if anyone can help me to solve this error.
 
Ad

Advertisements

N

nass

morog said:
In Event Viewer receiving this error message:
Product: Windows Operating System
ID: 4311
Source: NetBT
Version: 5.2
Symbolic Name: EVENT_NBT_CREATE_DEVICE
Message: Initialization failed because the driver device could not be
created.
To solve this problem there is hotfix ( should be included in SP-1 or 2 ) kb
833747.
Besides all atempts to obtain this hotfix since now I am unable to get it.
Please if anyone can help me to solve this error.

What SP? service pack you have installed on your system now?.
Do you have other machines sharing the connection with? and what the
connection type?.

http://support.microsoft.com/kb/81111
http://www.microsoft.com/technet/su...ProdVer=5.2&EvtID=4311&EvtSrc=NetBT&LCID=1033
http://support.microsoft.com/kb/833747/en-us

Disable NetBios Over TCP/IP on your NIC properties:
NetBIOS over TCP/IP
Open a run command and type in:
netsh int ip reset

Reboot your machine and monitor the log, does reoccurs again?.

Or download the Winsock from here:
http://www.nasstec.co.uk/downloads/winsockfix.exe
Here are lots of Issues like yours and solutions
http://www.eventid.net/display.asp?eventid=4311&eventno=910&source=NetBT&phase=1

HTH.
nass
 
M

morog

Running Win XP Pro SP-2 with all MS Updates over AU installed.
Connection ADSL.
Try to fix the error following your tutorial:
" Disable NetBios Over TCP/IP on your NIC properties:
NetBIOS over TCP/IP
Open a run command and type in:
netsh int ip reset "
Reboot, but error appear again.
What I can do next, please.
 
N

nass

Either contact Microsoft by opening a support ticket to get the HotFix.
Or try to Reinstall your Network but try to run a clean up for malware and
viruses then run disk cleanup to clear all debris and install the connection
and see if that will help eliminate the error.
Per MS Quote you can ignore the error message as the NIC or your logging
this when it think the connection duplicated or another connection with the
same name?.

Run this command:
sfc /scannow
 
M

morog

In meantime try with Winsockexe , but error appears again
--
morog


morog said:
Running Win XP Pro SP-2 with all MS Updates over AU installed.
Connection ADSL.
Try to fix the error following your tutorial:
" Disable NetBios Over TCP/IP on your NIC properties:
NetBIOS over TCP/IP
Open a run command and type in:
netsh int ip reset "
Reboot, but error appear again.
What I can do next, please.

In meantime try with Winsokexe
 
M

morog

Allready asked hotfix from MS-nothing received.
PC is 100% clean, no viruses, trojans or other sorts of malwares.
SFC /Scannow - all system files are intact and in their original places
 
Ad

Advertisements

G

Gerry

Have you installed the Windows XP SP2 update?


--



Hope this helps.

Gerry
~~~~
FCA
Stourport, England
Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~
 
M

morog

Yes, I have installed all Windows XP SP2 through AU .
Very strange , after so many efforts and attemptsm I am still unable to
solve this error and find correspondent help from the whole ciber community
 
G

Gerry

Morog

No. The version you have here C:\WINDOWS\system32\drivers should be
5.1.2600.2180 from the SP2 update.


--



Hope this helps.

Gerry
~~~~
FCA
Stourport, England
Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~
 
Ad

Advertisements

N

nass

Hi Morog,
Please check the entries for this Key and report back with info provided on
the CLSID:
[-]HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}\{07570370-3108-4DCE-8B41-A6807609026D}
= What info in the right Pane?.
HTH.
nass
 
M

morog

Hi nass,
I can not find "Network" in the key you've mentoned.
I finde "Netvork" here
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}
In the right Pane there is next info:
Default REG_SZ Network Protokol
Class REG_SZ NetTrans
In meantime try to Uninstall and Reinstall Internet Protokol (TCP/IP) using
MS tool in hope this will solve the problem, but same error 4311 appear again
in EV afetr reboot.
Thanks for your assistance and help,
N.B. In right Pane for the "Network" itself , found this info:
Default REG_SZ
Config REG_BINARY 00 00 00 00 1d 00 00 00 cb 93 3f 6b 34 6...
Filter Classes REG_MULTI_SZ scheduler loadbalance failover
morog


nass said:
Hi Morog,
Please check the entries for this Key and report back with info provided on
the CLSID:
[-]HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}\{07570370-3108-4DCE-8B41-A6807609026D}
= What info in the right Pane?.
HTH.
nass

morog said:
In Event Viewer receiving this error message:
Product: Windows Operating System
ID: 4311
Source: NetBT
Version: 5.2
Symbolic Name: EVENT_NBT_CREATE_DEVICE
Message: Initialization failed because the driver device could not be
created.
To solve this problem there is hotfix ( should be included in SP-1 or 2 ) kb
833747.
Besides all atempts to obtain this hotfix since now I am unable to get it.
Please if anyone can help me to solve this error.
 
N

nass

Morog,
I have the same entry in my registry!, you may need to uninstall your NIC
(network interface card) and then reboot, that may correct the problem.
Note: create a restore point, if any thing gone wrong you can restore from
it. Windows will detect your NIC on reboot and install the driver or prompt
you to insert the CD software if you have one.
Or else MS KB said user action not required :).
Good luck.
nass

morog said:
Hi nass,
I can not find "Network" in the key you've mentoned.
I finde "Netvork" here:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}
In the right Pane there is next info:
Default REG_SZ Network Protokol
Class REG_SZ NetTrans
In meantime try to Uninstall and Reinstall Internet Protokol (TCP/IP) using
MS tool in hope this will solve the problem, but same error 4311 appear again
in EV afetr reboot.
Thanks for your assistance and help,
N.B. In right Pane for the "Network" itself , found this info:
Default REG_SZ
Config REG_BINARY 00 00 00 00 1d 00 00 00 cb 93 3f 6b 34 6...
Filter Classes REG_MULTI_SZ scheduler loadbalance failover
morog


nass said:
Hi Morog,
Please check the entries for this Key and report back with info provided on
the CLSID:
[-]HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}\{07570370-3108-4DCE-8B41-A6807609026D}
= What info in the right Pane?.
HTH.
nass

morog said:
In Event Viewer receiving this error message:
Product: Windows Operating System
ID: 4311
Source: NetBT
Version: 5.2
Symbolic Name: EVENT_NBT_CREATE_DEVICE
Message: Initialization failed because the driver device could not be
created.
To solve this problem there is hotfix ( should be included in SP-1 or 2 ) kb
833747.
Besides all atempts to obtain this hotfix since now I am unable to get it.
Please if anyone can help me to solve this error.
 
M

morog

Hi nass,
Probably you didn't notice in my previous post I mentioned , using MS tool
299357 to reset TCP/IP I have done this what you suggest ( if we think for
the same isue) i. e. uninstalled TCP/IP - rebooted and Windows recreate the
NIC, but Error 4311 appears again.
Now I am considering at a command prompt type:
netsh int ip reset c:\resetlog.txt
What is your opinion about this attempt, please
--
morog


nass said:
Morog,
I have the same entry in my registry!, you may need to uninstall your NIC
(network interface card) and then reboot, that may correct the problem.
Note: create a restore point, if any thing gone wrong you can restore from
it. Windows will detect your NIC on reboot and install the driver or prompt
you to insert the CD software if you have one.
Or else MS KB said user action not required :).
Good luck.
nass

morog said:
Hi nass,
I can not find "Network" in the key you've mentoned.
I finde "Netvork" here:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}
In the right Pane there is next info:
Default REG_SZ Network Protokol
Class REG_SZ NetTrans
In meantime try to Uninstall and Reinstall Internet Protokol (TCP/IP) using
MS tool in hope this will solve the problem, but same error 4311 appear again
in EV afetr reboot.
Thanks for your assistance and help,
N.B. In right Pane for the "Network" itself , found this info:
Default REG_SZ
Config REG_BINARY 00 00 00 00 1d 00 00 00 cb 93 3f 6b 34 6...
Filter Classes REG_MULTI_SZ scheduler loadbalance failover
morog


nass said:
Hi Morog,
Please check the entries for this Key and report back with info provided on
the CLSID:
[-]HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}\{07570370-3108-4DCE-8B41-A6807609026D}
= What info in the right Pane?.
HTH.
nass

:

In Event Viewer receiving this error message:
Product: Windows Operating System
ID: 4311
Source: NetBT
Version: 5.2
Symbolic Name: EVENT_NBT_CREATE_DEVICE
Message: Initialization failed because the driver device could not be
created.
To solve this problem there is hotfix ( should be included in SP-1 or 2 ) kb
833747.
Besides all atempts to obtain this hotfix since now I am unable to get it.
Please if anyone can help me to solve this error.
 
N

nass

Hi Morog,
Sorry, I missed that bit!!!, yes try the command and reboot your machine and
see if that will correct the error.
I really have no idea what could be other than you missed an update.
Good luck.

morog said:
Hi nass,
Probably you didn't notice in my previous post I mentioned , using MS tool
299357 to reset TCP/IP I have done this what you suggest ( if we think for
the same isue) i. e. uninstalled TCP/IP - rebooted and Windows recreate the
NIC, but Error 4311 appears again.
Now I am considering at a command prompt type:
netsh int ip reset c:\resetlog.txt
What is your opinion about this attempt, please
--
morog


nass said:
Morog,
I have the same entry in my registry!, you may need to uninstall your NIC
(network interface card) and then reboot, that may correct the problem.
Note: create a restore point, if any thing gone wrong you can restore from
it. Windows will detect your NIC on reboot and install the driver or prompt
you to insert the CD software if you have one.
Or else MS KB said user action not required :).
Good luck.
nass

morog said:
Hi nass,
I can not find "Network" in the key you've mentoned.
I finde "Netvork" here:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}
In the right Pane there is next info:
Default REG_SZ Network Protokol
Class REG_SZ NetTrans
In meantime try to Uninstall and Reinstall Internet Protokol (TCP/IP) using
MS tool in hope this will solve the problem, but same error 4311 appear again
in EV afetr reboot.
Thanks for your assistance and help,
N.B. In right Pane for the "Network" itself , found this info:
Default REG_SZ
Config REG_BINARY 00 00 00 00 1d 00 00 00 cb 93 3f 6b 34 6...
Filter Classes REG_MULTI_SZ scheduler loadbalance failover
morog


:


Hi Morog,
Please check the entries for this Key and report back with info provided on
the CLSID:
[-]HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}\{07570370-3108-4DCE-8B41-A6807609026D}
= What info in the right Pane?.
HTH.
nass

:

In Event Viewer receiving this error message:
Product: Windows Operating System
ID: 4311
Source: NetBT
Version: 5.2
Symbolic Name: EVENT_NBT_CREATE_DEVICE
Message: Initialization failed because the driver device could not be
created.
To solve this problem there is hotfix ( should be included in SP-1 or 2 ) kb
833747.
Besides all atempts to obtain this hotfix since now I am unable to get it.
Please if anyone can help me to solve this error.
 
Ad

Advertisements

M

morog

"netsh int ip reset c:\resetlog.txt " in Command prompt didn't make any
difference and after reboot, famous Error 4311 appear again in EV.
After so many attempts I don't know what I can do else more.I am realy
desperate
and very dissapointed--
morog


morog said:
Hi nass,
Probably you didn't notice in my previous post I mentioned , using MS tool
299357 to reset TCP/IP I have done this what you suggest ( if we think for
the same isue) i. e. uninstalled TCP/IP - rebooted and Windows recreate the
NIC, but Error 4311 appears again.
Now I am considering at a command prompt type:
netsh int ip reset c:\resetlog.txt
What is your opinion about this attempt, please
--
morog


nass said:
Morog,
I have the same entry in my registry!, you may need to uninstall your NIC
(network interface card) and then reboot, that may correct the problem.
Note: create a restore point, if any thing gone wrong you can restore from
it. Windows will detect your NIC on reboot and install the driver or prompt
you to insert the CD software if you have one.
Or else MS KB said user action not required :).
Good luck.
nass

morog said:
Hi nass,
I can not find "Network" in the key you've mentoned.
I finde "Netvork" here:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}
In the right Pane there is next info:
Default REG_SZ Network Protokol
Class REG_SZ NetTrans
In meantime try to Uninstall and Reinstall Internet Protokol (TCP/IP) using
MS tool in hope this will solve the problem, but same error 4311 appear again
in EV afetr reboot.
Thanks for your assistance and help,
N.B. In right Pane for the "Network" itself , found this info:
Default REG_SZ
Config REG_BINARY 00 00 00 00 1d 00 00 00 cb 93 3f 6b 34 6...
Filter Classes REG_MULTI_SZ scheduler loadbalance failover
morog


:


Hi Morog,
Please check the entries for this Key and report back with info provided on
the CLSID:
[-]HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}\{07570370-3108-4DCE-8B41-A6807609026D}
= What info in the right Pane?.
HTH.
nass

:

In Event Viewer receiving this error message:
Product: Windows Operating System
ID: 4311
Source: NetBT
Version: 5.2
Symbolic Name: EVENT_NBT_CREATE_DEVICE
Message: Initialization failed because the driver device could not be
created.
To solve this problem there is hotfix ( should be included in SP-1 or 2 ) kb
833747.
Besides all atempts to obtain this hotfix since now I am unable to get it.
Please if anyone can help me to solve this error.
 
G

Gerry

Morog

I posted this earlier and I suspect you may haved missed the post.

Morog

No. The version you have here C:\WINDOWS\system32\drivers should be
5.1.2600.2180 from the SP2 update.


--



Hope this helps.

Gerry
~~~~
FCA
Stourport, England
Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~
"netsh int ip reset c:\resetlog.txt " in Command prompt didn't make
any difference and after reboot, famous Error 4311 appear again in EV.
After so many attempts I don't know what I can do else more.I am realy
desperate
and very dissapointed--
morog


morog said:
Hi nass,
Probably you didn't notice in my previous post I mentioned , using
MS tool 299357 to reset TCP/IP I have done this what you suggest (
if we think for the same isue) i. e. uninstalled TCP/IP - rebooted
and Windows recreate the NIC, but Error 4311 appears again.
Now I am considering at a command prompt type:
netsh int ip reset c:\resetlog.txt
What is your opinion about this attempt, please
--
morog


nass said:
Morog,
I have the same entry in my registry!, you may need to uninstall
your NIC (network interface card) and then reboot, that may correct
the problem. Note: create a restore point, if any thing gone wrong
you can restore from it. Windows will detect your NIC on reboot and
install the driver or prompt you to insert the CD software if you
have one.
Or else MS KB said user action not required :).
Good luck.
nass

:

Hi nass,
I can not find "Network" in the key you've mentoned.
I finde "Netvork" here:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}
In the right Pane there is next info:
Default REG_SZ Network Protokol
Class REG_SZ NetTrans
In meantime try to Uninstall and Reinstall Internet Protokol
(TCP/IP) using MS tool in hope this will solve the problem, but
same error 4311 appear again in EV afetr reboot.
Thanks for your assistance and help,
N.B. In right Pane for the "Network" itself , found this info:
Default REG_SZ
Config REG_BINARY 00 00 00 00 1d 00 00 00 cb 93 3f 6b 34 6...
Filter Classes REG_MULTI_SZ scheduler loadbalance failover
morog


:


Hi Morog,
Please check the entries for this Key and report back with info
provided on the CLSID:
[-]HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}\{07570370-3108-4DCE-8B41-A6807609026D}
= What info in the right Pane?.
HTH.
nass

:

In Event Viewer receiving this error message:
Product: Windows Operating System
ID: 4311
Source: NetBT
Version: 5.2
Symbolic Name: EVENT_NBT_CREATE_DEVICE
Message: Initialization failed because the driver device could
not be created.
To solve this problem there is hotfix ( should be included in
SP-1 or 2 ) kb 833747.
Besides all atempts to obtain this hotfix since now I am unable
to get it. Please if anyone can help me to solve this error.
 
M

morog

Hi Gerry,
I 've noticed your post and confirm what you stated, the version I have is
5.1.2600.2180 , from the SP-2 update.
I repeat I have all updates through AU.
I suspect something is wrong in my Registry regardin NetBT.
Regards,
--
morog


Gerry said:
Morog

I posted this earlier and I suspect you may haved missed the post.

Morog

No. The version you have here C:\WINDOWS\system32\drivers should be
from the SP2 update.


--



Hope this helps.

Gerry
~~~~
FCA
Stourport, England
Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~
"netsh int ip reset c:\resetlog.txt " in Command prompt didn't make
any difference and after reboot, famous Error 4311 appear again in EV.
After so many attempts I don't know what I can do else more.I am realy
desperate
and very dissapointed--
morog


morog said:
Hi nass,
Probably you didn't notice in my previous post I mentioned , using
MS tool 299357 to reset TCP/IP I have done this what you suggest (
if we think for the same isue) i. e. uninstalled TCP/IP - rebooted
and Windows recreate the NIC, but Error 4311 appears again.
Now I am considering at a command prompt type:
netsh int ip reset c:\resetlog.txt
What is your opinion about this attempt, please
--
morog


:


Morog,
I have the same entry in my registry!, you may need to uninstall
your NIC (network interface card) and then reboot, that may correct
the problem. Note: create a restore point, if any thing gone wrong
you can restore from it. Windows will detect your NIC on reboot and
install the driver or prompt you to insert the CD software if you
have one.
Or else MS KB said user action not required :).
Good luck.
nass

:

Hi nass,
I can not find "Network" in the key you've mentoned.
I finde "Netvork" here:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}
In the right Pane there is next info:
Default REG_SZ Network Protokol
Class REG_SZ NetTrans
In meantime try to Uninstall and Reinstall Internet Protokol
(TCP/IP) using MS tool in hope this will solve the problem, but
same error 4311 appear again in EV afetr reboot.
Thanks for your assistance and help,
N.B. In right Pane for the "Network" itself , found this info:
Default REG_SZ
Config REG_BINARY 00 00 00 00 1d 00 00 00 cb 93 3f 6b 34 6...
Filter Classes REG_MULTI_SZ scheduler loadbalance failover
morog


:


Hi Morog,
Please check the entries for this Key and report back with info
provided on the CLSID:
[-]HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Network\{4D36E975-E325-11CE-BFC1-08002BE10318}\{07570370-3108-4DCE-8B41-A6807609026D}
= What info in the right Pane?.
HTH.
nass

:

In Event Viewer receiving this error message:
Product: Windows Operating System
ID: 4311
Source: NetBT
Version: 5.2
Symbolic Name: EVENT_NBT_CREATE_DEVICE
Message: Initialization failed because the driver device could
not be created.
To solve this problem there is hotfix ( should be included in
SP-1 or 2 ) kb 833747.
Besides all atempts to obtain this hotfix since now I am unable
to get it. Please if anyone can help me to solve this error.
 
Ad

Advertisements

G

Gerry

Morog

That clears up that point.

Have you worked through KB Article 842715? The Article number has not
been mentioned and I do not have the time now to see whether any of the
suggestions by Nass originate from the Article.

Overview of problems that may occur when administrative shares are
missing
http://support.microsoft.com/kb/842715

--



Hope this helps.

Gerry
~~~~
FCA
Stourport, England
Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top