.NET framework 3.5 SDK


P

Pazza

Hi,

Can anyone tell me if and when a .NET 3.5 SDK will be available please?


Pazza
 
Ad

Advertisements

P

Pazza

Ravi Bhavnani said:
The ability to target .NET 3.5 is available in VS2008. If you're looking
for the .NET 3.5 runtime, you can download it from
http://www.microsoft.com/downloads/details.aspx?FamilyId=333325FD-AE52-4E35-B531-508D977D32A6&displaylang=en

Hope this helps.

/ravi
Thank you Ravi.
I am specifically looking to use a 3.5 version of the Framework
configuration GUI that was in the pervious versions of the SDK. I don't want
to use caspol.
Is there any MS people out there how might known if and when a 3.5 version
of the SDK will be available please?
Pazza.
 
Ad

Advertisements

P

Pazza

Thank you Thomas.

Unfortunately the windows SDK doesn't contain a version of the Framework
configuration GUI that was in the pervious versions of the .NET SDK.

I wonder if MS are not going to produce one for .NET v3?? Is there anyone
from MS out there who can comment please.

Pazza.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top