must hit send/receive


G

Guest

Hi Folks,
I am using an Exchange 2003 Server SP1 with Outlook 2003 fully updated. My
users normally just receive messages when one is sent as well as when they
send messages, the messages just send without having to send/receive each
time. Now those messages just sit in the outbox until that happens. She must
hit send/receive now however every time she wants to get messages or send
messages. Does anyone know what settings I must tweak in order to allow this
to happen again for her? Thanks in advance!
Matt
 
Ad

Advertisements

G

Guest

Does this also happen if she clicks on another folder or opens an existing
email? If so, then this could be how your router is handling UDP packets. I
would suspect that the PC in question is not receiving a UDP datagram from
the server which tells me something (router, firewall, proxy, etc.) is
blocking it between the devices.
 
G

Guest

I need to check when she gets to lunch. Would the Windows Firewall in XP be
responsible at its default setting? Thanks K.!
 
G

Guest

You should allow Outlook.exe if using the Windows Firewall, but if this is a
business is there not already a firewall in front of the network? So would
you need both?
--
Kathleen Orland

http://www.howto-outlook.com/
 
G

Guest

Well the firewall is in the front yes, but the client and the mail server are
of course on the inside so nothing separates the too except the windows
firewall
 
B

Brian Tillman

Matt said:
Well the firewall is in the front yes, but the client and the mail
server are of course on the inside so nothing separates the too
except the windows firewall
Inside a company, one ususally disables firewalls on the desktop PCs.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top