Multiple Video Card Problem


B

brock.haywood

I'm having what i think may be a hardware problem and am wondering if
anyone else has experienced the same and hopefully has a solution. My
setup is:

Asus P5LD2-VM Motherboard
P4 - Socket 775 3.0 GHz CPU
Asus AX550 ATI PCI-Express video card
2 Powercolor Radeon 9200 ATI PCI video cards

My problem is that on occasion my system will not boot past the bios
post screen until I remove one of my PCI video cards. Occasionally, i
can fix the problem by reseating the pci cards and everything will
work. On a couple other occasions, I have actually had to swap all the
video cards in the system before i could get the system to boot again.
Also, when the systems start to have problems, I have also removed
everything except for one of the PCI video cards and still not been
able to get the system to boot properly.

I have tried changing the bios priority of the video cards without
luck.

Any ideas?
 
Ad

Advertisements

D

DL

Many people have problems using only two pci vid cards, what works for some
doesnt work for others, with seemingly identical hw.
I'm sure that if you contacted Asus or ATI direct they would tell you such a
config. is not supported.
Perhaps you would be better advised to use hw designed specifically for
multi monitors. A costly option, but then perhaps the cost is an indication
of the difficulty in getting such a setup to function.
 
B

brock.haywood

Andrew said:
Try the same in "Boot failure" post after yours,do all but booting to xp cd.

I'm not clear what you are suggesting. What can i can in the "Boot
Failure" post?
 
B

brock.haywood

Perhaps you can suggest a display card that you have heard works well
for up to 6 monitors?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top