Multiple attachments being sent


R

Ross

Hi,

In outlook 2002, configued with a POP3 account.

When sending emails with attachments the email sits in
the Outbox and won't move to the sent items folder,
meanwhile outlook is connected to the server trying to
send the emails, which it is doing but for some reason
the recipients of the emails recieive multiple copies of
the email with the attachment and keeps recieving them
until the email is deleted out of the outbox in Outlook.
It doesn't even seem to matter what size the attachment
is, small or large.

I've searched all over the place but can't find anything,
can someone help?

Thanks,
Ross
 
Ad

Advertisements

B

Brian Tillman

Ross said:
When sending emails with attachments the email sits in
the Outbox and won't move to the sent items folder,
meanwhile outlook is connected to the server trying to
send the emails, which it is doing but for some reason
the recipients of the emails recieive multiple copies of
the email with the attachment and keeps recieving them
until the email is deleted out of the outbox in Outlook.
It doesn't even seem to matter what size the attachment
is, small or large.

Often a symptom of a too-short server timeout. Lengthen your server timeout
on the Advanced tab of your account properties pages.
I've searched all over the place but can't find anything,

You must not have searched here, then, because this question has been asked
and answered several times in this very newsgroup over the last couple of
weeks.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top