Moving between sheets in Excel w/o keyboard


J

Joe

This is a follow up to previous question. Any ideas anyone?

Open a new workbook and protect all three of the default sheets. NOTE: be
sure to check only "Select Unlocked Cells" in the "Allow all users of this
worksheet to" dialogue box. Make sure "Select locked cells" is unchecked.

After the sheets are proteced this way it disables the ability to use the
keyboard shortcut "Control+Page-Down" to work.

Just wondering if anyone has found a fix for this.

Thank you.
 
Ad

Advertisements

S

ShaneDevenshire

Hi Joe,

In my spreadsheet it did not disable the command Ctrl+PgDn instead it
changed its action to the same as Alt+PgDn. This certainly seems like a bug
to me. There is no other keyboard shortcut which duplicates this command to
the best of my knowledge.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top