MovieMaker: "Unspecified Error"


Public posting

I'm trying to run Windows MovieMaker and all I'm getting is a very small
error box with "Unspecified Error"

I've got XP/Pro sp2.

It worked okay back when I was using sp1, but this is the first time I tried
WMM since installing sp2. (A lot of programs don't work quite right under
SP2. We were better off without it.)

Doing a fresh reinstall on the off chance that would help isn't practical.
(Too much trouble and I don't want to backup my system before doing it.)

Is there anyway I can get another copy WMM 2.1 to install over the
apparently damaged version I already have?

Are there any switches etc. that I can use to force WMM to give more useful
errors??! (What kind of a freaking idiot programmer does an error message
like "unspecified error"??!)

Andre Da Costa

Check here for expert advice:


Public posting

Thanks for the link. I'll ask there.

My news server doesn't have a moviemaker newsgroup.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question