Minolta dimage scan dual IV


M

M/PsK

Hi. I just bought this scanner. The fact is that original scanning software
doesn't work properly: it freezes during autofocus!I've tried vuescan, and
it does work. Unfortunately, with vuescan I have orrible color bandings on
underexposed photos that are difficult to remove. Autofocus works with
vuescan. If I don't select "autofocus" (but also manual focus, I have to not
focus) with original software I obtain beautiful images, but less sharp than
vuescan. I'm becoming crazy!I've tried silverfast AI, but it performs like
original software: it freezes during AF. Please help me!

Thanks
M/PSK
 
Ad

Advertisements

A

Alex Stols

M/PsK said:
Hi. I just bought this scanner. The fact is that original scanning
software
doesn't work properly: it freezes during autofocus!I've tried
vuescan, and
it does work. Unfortunately, with vuescan I have orrible color
bandings on
underexposed photos that are difficult to remove. Autofocus works
with
vuescan. If I don't select "autofocus" (but also manual focus, I
have to not
focus) with original software I obtain beautiful images, but less
sharp than
vuescan. I'm becoming crazy!I've tried silverfast AI, but it
performs like
original software: it freezes during AF. Please help me!

Thanks
M/PSK
Hello XXX,

My experiences are different: the original Minolta software works
fine - also the autofocus is OK, as is the Manual focus. Colors are
fine.

With Vuescan autofocus doesn't work at all. When I do several scans
the one after the other with VS and Autofocus, I get very different
results, most of which are very unsharp.
Also here, the same as you have, color banding visible best in
underexposed areas...

What system do you have - how much RAM - that could perhaps play a
role in the Minolta Autofocus freezing.
 
C

CSM1

M/PsK said:
Hi. I just bought this scanner. The fact is that original scanning software
doesn't work properly: it freezes during autofocus!I've tried vuescan, and
it does work. Unfortunately, with vuescan I have orrible color bandings on
underexposed photos that are difficult to remove. Autofocus works with
vuescan. If I don't select "autofocus" (but also manual focus, I have to not
focus) with original software I obtain beautiful images, but less sharp than
vuescan. I'm becoming crazy!I've tried silverfast AI, but it performs like
original software: it freezes during AF. Please help me!

Thanks
M/PSK
You may have USB 2.0 problems.

If you have Windows XP, then you must uninstall the manufacturers USB 2.0
driver and go to Windows Update and update XP to XP SP1.

Windows XP has a conflict with some USB 2.0 controllers.

One of the many articles on USB 2.0 and XP.
http://support.microsoft.com/?kbid=810090

Categorized List of Fixes in Windows XP Service Pack 1 (SP1)
http://support.microsoft.com/default.aspx?scid=/support/ServicePacks/Windows/XP/SP1FixList.asp


A uninstall and reinstall of the Minolta Scanner software also may be
required.
 
M

M/PsK

Hello XXX,
My experiences are different: the original Minolta software works
fine - also the autofocus is OK, as is the Manual focus. Colors are
fine.
How lucky ;)
With Vuescan autofocus doesn't work at all. When I do several scans
the one after the other with VS and Autofocus, I get very different
results, most of which are very unsharp.
I agree to this point
Also here, the same as you have, color banding visible best in
underexposed areas...

What system do you have - how much RAM - that could perhaps play a
role in the Minolta Autofocus freezing.
ASUS A78vX-X
512MB RAM
AMD 2400+
80GB HD (10GB free)

It could be an USB conflict, like said by csm1. I haven't upgraded to SP1 or
SP2 yet, so I haven't USB 2.0, but only USB 1.1.
I'll try to upgrade to SP1, now I'm not using focus control at all, but the
results are not bad, far better than vuescan. Is there a visible difference
if you use, or not, focus control with original software?
 
M

M/PsK

You may have USB 2.0 problems.

Now I have only USB 1.1 cause I did not upgrade to SP1, I'll do it soon,
maybe it'll help. Thanks to you and alex
 
Ad

Advertisements

F

Fernando

M/PsK said:
Hi. I just bought this scanner. The fact is that original scanning software
doesn't work properly: it freezes during autofocus!I've tried vuescan, and
it does work. Unfortunately, with vuescan I have orrible color bandings on
underexposed photos that are difficult to remove. Autofocus works with
vuescan. If I don't select "autofocus" (but also manual focus, I have to not
focus) with original software I obtain beautiful images, but less sharp than
vuescan. I'm becoming crazy!I've tried silverfast AI, but it performs like
original software: it freezes during AF.
Same problem here with a Scan Elite 5400.
I installed the latest version of Minolta Scan Utility (1.1.5), that
carries a new firmware for the scanner itself; but it still hanged.
So I updated the BIOS of my motherboard, and the chipset drivers.
So far, it seems that this resolved the problem, since I did not
experienced any hangs during last two days. But who knows, maybe it
was just a mere coincidence... :(

Fernando
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top