Message lost some data after receive


D

DDD

The following is the original mail source in local file:
--------------------------------------------------------------------------------------------------------------------------------
From - Sat May 14 19:22:32 2011
X-Mozilla-Status: 0001
X-Mozilla-Status2: 00000000
X-Mozilla-
Keys:
FCC: mailbox://deng%[email protected]/Sent
X-Identity-Key: id1
Message-ID: <[email protected]>
Date: Sat, 14 May 2011 19:22:32 +0800
From: =?GB2312?B?tcu2rLas?= <[email protected]>
X-Mozilla-Draft-Info: internal/draft; vcard=0; receipt=0; DSN=0;
uuencode=0
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:
1.9.1.11) Gecko/20110506 @[email protected]/@[email protected]
MIME-Version: 1.0
To: =?GB2312?B?tcu2rLas?= <[email protected]>
Subject: =?GB2312?B?suLK1A==?=
Content-Type: text/html; charset=GB2312
Content-Transfer-Encoding: base64

PCFET0NUWVBFIEhUTUwgUFVCTElDICItLy9XM0MvL0RURCBIVE1MIDQuMDEgVHJhbnNpdGlv
bmFsLy9FTiI
+DQo8aHRtbD4NCjxoZWFkPg0KDQo8bWV0YSBodHRwLWVxdWl2PSJjb250ZW50
LXR5cGUiIGNvbnRlbnQ9InRleHQvaHRtbDsgY2hhcnNldD1HQjI
PGJvZHkgYmdjb2xvcj0iI2ZmZmZmZiIgdGV4dD0iIzAwMDAwMCI
+DQrDu9PQu6jP46Osw7vT
0Mr3uN+jrDxicj4NCs7SysfSu7/Dzt7Iy9aqtcC1xNChst08YnI
+DQq007K7vMXEr6OstNOy
u7ezxNU8YnI+DQo8L2JvZHk+DQo8L2h0bWw+DQo=


--------------------------------------------------------------------------------------------------------------------------------

The problem is that the third line in base64 codes lost some
characters.

Any body knows what will cause this problem?

Any suggestions? Thanks in advance.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top