Message box pops up every time I print



We had an update at work and now every time I print something I get a popup
box coming from my printer icon in the lower right hand corner of my screen
that tells me "Document sent to printer" and details about the document. How
can I shut this off so it doesn't pop up with every Word and Excel file I

Jay Freedman

On the Windows Start menu, click Settings > Printers and Faxes. In the
dialog, click File > Server Properties. In the next dialog, go to the
Advanced tab and uncheck both of the options that mention notifications (one
local and one network).

Jay Freedman
Microsoft Word MVP
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

Idaho Word Man

Contact your IT department and complain. It isn't a Word problem.

They did the same thing to us about a year ago where I work. It's a
nuisance, isn't it?


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question