media player 10 not recognizing cd burner hp ze4420us in laptop


R

RLBRADLEY

ok here is the problem.

HP ZE 4420us laptop with a Teac DW 224e CD-RW/DVD optical drive.
Running windows XP home edition with all the latest updates patchs etc
from microsoft. Both the laptop and and drive are microsoft approved
devices for XP.

Operating system was not able to access CD drive at all. It showed up
in Devices and had latest drivers installed, but displayed yellow
exclamation mark. I followed the advice in microsoft knowledge base and
removed the upper and lower limits in the registry, restarted computer,
device found installed, yellow exclamation mark gone. pc now could
access the drive. cd's dvd's play fine, can read and record cd-r's
using Music Jukebox 9.0 basic and the same with Roxio easy cd creator 5
basic. Windows media player 10 will play and rip cd's to drive but I
can not use it to record cd's, it states no burner/recorder detected.
Followed microsoft knowledge base instructions.In Device properties it
did not show a recording tab. Edited registry type device to type 2
device (cd-rw), recording tab now appears under device properties,
enabled recording for device (check box). Rebooted PC, Media player 10
still does not show or detect a burner. Reinstalled media player 10,
removed and reinstalled device all to no effect. Is there any recourse
other then blowing the data off this drive and a fresh reinstall of XP.
and will that fix it or will I find myself back in same position. I
know I can just use Roxio or Nero but it bugs me when stuff does not
work as it should.
 
Ad

Advertisements

G

Guest

I assume the combo drive came stock, right..? Have you updated the firmware
for the combo drive, from the HP site..?
http://h10025.www1.hp.com/ewfrf/wc/...est_page=product&dlc=en&product=331508&os=228
http://h10025.www1.hp.com/ewfrf/wc/...duct=331508&cc=us&dest_page=product&rule=5388
http://h10025.www1.hp.com/ewfrf/wc/...ategory&product=93524&dlc=en&docname=bph07146

Is this your combo drive..?
http://www.teac.com/DSPD/slim_combo_drivespecs.html

have you tried changing to PIO mode, DMA mode in device manager advanced tab
for your IDE controller..?
http://support.microsoft.com/default.aspx?scid=kb;en-us;321641
http://support.microsoft.com/default.aspx?scid=kb;en-us;324129
http://support.microsoft.com/default.aspx?scid=kb;en-us;316529
http://support.microsoft.com/Default.aspx?kbid=314096
http://www.microsoft.com/downloads/...ac-0ab6-4990-943d-627e6ade9fcb&displaylang=en

Open my computer and disk management. in the latter right click the combo
drive (cd-rom 0-1) , properties, properties tab and un-check the box for
"enable digital CD audio for this CD-ROM device", you should click ok, now
repeat this and check the box this time.. You should notice that the cd-rom 0
is now 2-3 and so on, look at the my computer window and see if the icon for
the combo drive changes or if you can record with MP10.. It works for me
after I switch from differing media types..
Food for thought..
j;-j
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

cd burner not recognized by media player 10 0
Media Center doesn't recognize CD player or DVD burner 1
media player 10 1
media player 10 0
Media player 10 1
Media Player 10 1
Media Player 10 1
Media Player 10 2

Top