.mde problem



I've just recently incurred a problem with my mde file.

when I try to open it i get a security message: A potential security
concern has been identified etc...

This i'm used to getting and usually when I hit the open button
everything would work fine.

Now when i hit the open button the password screen opens and accepts
the user name/password and when the user clicks "enter" to accept the
password - nothing happens. There is another button to close the
application and this too is disabled now.

I've opened the .MDB file and repaired it and then made another .mde
file and I get the same result.
I have also tried the .mde file on two different computers with the
same result. The problem appears to be in the .mde file.

Any suggestions are greatly appreciated.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question