Maxtor 1T external USB drive causing boot to hang


M

mcomer

I rebuilt my XP machine from a HD crash and restored from a OneCare backup on
the MAxtor. Went beautifully. However, now if the Maxtor is connected to the
PC and it's powered up when the PC boots (which is how it's designed to work)
the boot hangs in "Detecting USB-Mass storage device."
Thanks, Mike
 
Ad

Advertisements

S

smlunatick

I rebuilt my XP machine from a HD crash and restored from a OneCare backup on
the MAxtor. Went beautifully. However, now if the Maxtor is connected to the
PC and it's powered up when the PC boots (which is how it's designed to work)
the boot hangs in "Detecting USB-Mass storage device."
Thanks, Mike

Could your PC's BIOS be set up to attempt to boot from a USB drive?
XP does not like to boot from a USB / Firewire driver and Microsft has
"normally" block this booting
 
M

mcomer

Not that I can see. I have 2 HD's, a CD and a DVD. Only the first HD is set
to boot from.
 
M

Michael W. Ryder

smlunatick said:
Could your PC's BIOS be set up to attempt to boot from a USB drive?
XP does not like to boot from a USB / Firewire driver and Microsft has
"normally" block this booting

I don't think this is the problem as I have the same issue with a
Seagate drive. When I first ran into this problem I contacted Seagate
and they sent a replacement drive which worked fine for awhile. One
reason I don't think the problem is related to XP is that the freezing
occurs during the POST before you can enter the BIOS, much less start
booting XP.
I wonder if the problem is with the interface electronics in the drives
as my replacement drive worked correctly for awhile but now hangs the
boot if attached.
 
D

db

perhaps, the archive
you restored doesn't
have all the updates
incorporated.

I would double check
the maxtor home site
for faq's or for drivers.
--

db·´¯`·...¸><)))º>
DatabaseBen, Retired Professional
- Systems Analyst
- Database Developer
- Accountancy
- Veteran of the Armed Forces
- Microsoft Partner
- @hotmail.com
~~~~~~~~~~"share the nirvana" - dbZen
 
Ad

Advertisements

S

smlunatick

I don't think this is the problem as I have the same issue with a
Seagate drive.  When I first ran into this problem I contacted Seagate
and they sent a replacement drive which worked fine for awhile.  One
reason I don't think the problem is related to XP is that the freezing
occurs during the POST before you can enter the BIOS, much less start
booting XP.
I wonder if the problem is with the interface electronics in the drives
as my replacement drive worked correctly for awhile but now hangs the
boot if attached.

Then, it is "sad to say" but Maxtor is owned / operated by Seagate. I
have experienced massive drive failures with both Seagate and Maxtor
drives.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top