mail merge


G

Guest

I have a word table set up for mail merge. The data source is an excel
database. One of the columns in excel has numbers with a decimal place
(example: ##.###). When it is merged into word with the mail merge field,
the number comes up (##.###########) even though in excel the column is
formatted correctly. How can I get it to only show 3 numbers after the
decimal. I cannot figure out what is going on because I would think it would
only show what is in the column of excel. Help, and thanks,
 
Ad

Advertisements

G

Guest

You will need to add field switches to the merge fields in your Word document.

Open your mail merge document and and click HELP in the menu, select
MICROSOFT WORD HELP and then click on the ANSWER WIZARD TAB. In the WHAT
WOULD YOU LIKE TO DO? text box enter the "General Switches" sans quotes and
click the SEARCH button to view command switch option.
 
Ad

Advertisements

P

Paul B

Pam C, you may need to format the sheet as text first, see this for details
and a macro to make a copy for your worksheet as text,
http://www.mvps.org/dmcritchie/excel/mailmerg.htm
--
Paul B
Always backup your data before trying something new
Please post any response to the newsgroups so others can benefit from it
Feedback on answers is always appreciated!
Using Excel 2002 & 2003
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top