Machine boots into Administrator account regardless of secure logo


G

Guest

I just installed Windows XP with SP2 on a laptop and created a limited
account (password protected) along with password protecting the Administrator
account. I want to use Secure Logon, so I went into Control Panel (Classic
View) | User Accounts and clicked on "Change the way users log on or off" and
unchecked "Use the Welcome Screen." However, whenever I boot, instead of
getting the Windows logon prompt, I boot directly into Administrator (without
a password challenge). Not good.

I also run another XP machine with SP2, a desktop, and noticed that when I
go into Control Panel (Classic View) | User Accounts, that machine shows 2
tabs: Users and Advanced with a "Secure Logon" checkbox at the bottom. The
screen I get on the laptop (my new installation), has the new XP look and
feel. I like the Classic: how do I change from new to Classic?

Thanks in advance!

John
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top