logitech webcams


G

Guest

was wondering if anyone has been able to get their cams to work.

I've checked logitechs website and its so confusing over there that i jsut
came here and decided jsut to ask.
 
Ad

Advertisements

R

Richard Hay

I have my Pro 4000 working using the drivers from the Logitech site. You
have to extract them from the main software install file they provide and
then manually update drivers from that. For the Pro 4000 I extract the PRO2
directory. For later cams I think it is the IM folder that works.
 
G

Guest

hey dude. Thanks for your reply. i acually got it working just after i postd
about it. I found out that you couldn't install it from the cd. So i jsut
went online and got the files off the site.

But thanks again for your reply
 
G

Guest

Jason said:
was wondering if anyone has been able to get their cams to work.

I've checked logitechs website and its so confusing over there that i jsut
came here and decided jsut to ask.
Well, Logitech Pro 5000 works fine with RC2 5744.
 
D

DCR

I can't get the Pro 5000 to work on the same Vista build.
How did you get it to work?


| Jason wrote:
| > was wondering if anyone has been able to get their cams to work.
| >
| > I've checked logitechs website and its so confusing over there that i jsut
| > came here and decided jsut to ask.
|
| Well, Logitech Pro 5000 works fine with RC2 5744.
 
?

=?ISO-8859-1?Q?Jos=E9_Ant=F3nio_Silva?=

DCR said:
I can't get the Pro 5000 to work on the same Vista build.
How did you get it to work?


| Jason wrote:
| > was wondering if anyone has been able to get their cams to work.
| >
| > I've checked logitechs website and its so confusing over there that i jsut
| > came here and decided jsut to ask.
|
| Well, Logitech Pro 5000 works fine with RC2 5744.
I'm sorry, it's not working anymore.
In Vista built 5728 it didn't work, but when I upgraded to 5744 it was
recognized and working fine.
Later, when I replaced my Radeon X800 with a X1600 Pro, it was
recognized as new hardware, but Vista can't install the driver, with a
msg "Windows found a driver for Logitech 5000 Pro but cannot install it
due to inconsistent extended properties" ???
I can't find any connection between a video card replacement and a
failure to re-install a driver.
 
Ad

Advertisements

D

DCR

No such message here when installing RC2 5744 -- although it does recognize the Pro 5000 microphone
and the mic works.
I have a GeForce 7600GS video card.

| DCR wrote:
| > I can't get the Pro 5000 to work on the same Vista build.
| > How did you get it to work?
| >
| >
| > | > | Jason wrote:
| > | > was wondering if anyone has been able to get their cams to work.
| > | >
| > | > I've checked logitechs website and its so confusing over there that i jsut
| > | > came here and decided jsut to ask.
| > |
| > | Well, Logitech Pro 5000 works fine with RC2 5744.
| >
| >
| I'm sorry, it's not working anymore.
| In Vista built 5728 it didn't work, but when I upgraded to 5744 it was
| recognized and working fine.
| Later, when I replaced my Radeon X800 with a X1600 Pro, it was
| recognized as new hardware, but Vista can't install the driver, with a
| msg "Windows found a driver for Logitech 5000 Pro but cannot install it
| due to inconsistent extended properties" ???
| I can't find any connection between a video card replacement and a
| failure to re-install a driver.
 
?

=?ISO-8859-1?Q?Jos=E9_Ant=F3nio_Silva?=

José António Silva said:
I'm sorry, it's not working anymore.
In Vista built 5728 it didn't work, but when I upgraded to 5744 it was
recognized and working fine.
Later, when I replaced my Radeon X800 with a X1600 Pro, it was
recognized as new hardware, but Vista can't install the driver, with a
msg "Windows found a driver for Logitech 5000 Pro but cannot install it
due to inconsistent extended properties" ???
I can't find any connection between a video card replacement and a
failure to re-install a driver.
I get my Logitech Pro 5000 to work again with Vista RC2 5744:
a)Disconnected the camera
b)Performed a clean install of Vista
c)Re-connected the camera, Vista found it, but could not load the
drivers, neither from the HD, nor from the Logitech installation CD.
d)Installed Logitech Quickcam software, custom install, drivers only.
e)Re-boot, Logitech Pro 5000 recognized, and working...
 
Ad

Advertisements

Joined
Jul 11, 2020
Messages
1
Reaction score
0
Got Pinnacle 23 studio last week...I am recording my acoustic guitar and myself on a 2 year old Dell PC....but, when I play the Recording my sound is muffled and the guitar too is very faint? I also increased the Mic Vol. Setting from 25 to 75... Please advise as I tried 2 Logitech Pro 9000 cameras separately, but, no improvement!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top