logical drives mapping over rdp



I have a windows CE device with a usb flash drive plugged in. Then I rdp to
a vista business box. Under computer the usb drive shows up. It is a
logical drive and is visible however I get an error when I try to access
files on the logical usb drive..

\\tsclient\files\hard disk is not accessible. You might not have permission
to use this network resource. Contact the administrator of this server to
find out if you have access permissions. The file exists.

I tried formatting the usb drive as NTFS, I changed group policy in Vista to
allow logical drive access. I logged on as administrator. I setup the rdp
client to allow logical drive mapping & access. I turned on file/printer
sharing. I turned off the windows firewalls. When you right click on the
drive there is no security or permissions tab. I tried mapping a drive to
the logical drive and still no security tab. Also when I plug a usb drive
into my win CE machine and rdp to an xp box it works great. I also disabled
User Authentication Control in vista and enabled the guest acct. NE body
have a suggestion?

Robert L. \(MS-MVP\)

I am not sure this is the same issue, but this search result may help.

xp homeDifferent between XP Pro and Home How can I use XP Home to access a
domain network How can I view Security tab without joining a domain or
running WinXP ...

Networking, Internet, Routing, VPN Troubleshooting on
How to Setup Windows, Network, VPN & Remote Access on

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question