Local Area Network Connection disconnected repeatedly at 2-3 minutes interval

Discussion in 'Windows XP Networking' started by Guest, May 29, 2004.

  1. Guest

    Guest Guest

    Hello all

    Problem: My local area network connection disconnected repeatedly while I am connected to my office network. My colleague connection to the network is working perfectly but mine disconnect every 2 to 3 minutes. My connection to the network was working fine for the last 5 months and this problem occurred last few days. I am currently using '3Com 3C920 Integrated Fast Ethernet Controller (3C905C-TX Compatible)' on Windows XP. I am currently on Service Pack 1a. I appreciate if somebody can give some advise to counter the problem
    Thank you so much
     
    Guest, May 29, 2004
    #1
    1. Advertisements

  2. In article <>,
    "Derek" <> wrote:
    >Hello all,
    >
    >Problem: My local area network connection disconnected repeatedly while I am connected to my office network. My colleague connection to the network is working perfectly but mine disconnect every 2 to 3 minutes. My connection to the network was working fine for the last 5 months and this problem occurred last few days. I am currently using '3Com 3C920 Integrated Fast Ethernet Controller (3C905C-TX Compatible)' on Windows XP. I am currently on Service Pack 1a. I appreciate if somebody can give some advise to counter the problem.
    >Thank you so much


    Try the solution shown here, even though you have a different network
    card:

    MSBBN: "A Network Cable Has Been Unplugged" Message Appears at
    Seemingly Random Intervals
    http://support.microsoft.com/?scid=kb;en-us;811595

    If that doesn't solve it, check the network cable, hub/switch port,
    etc.
    --
    Best Wishes,
    Steve Winograd, MS-MVP (Windows Networking)

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
     
    Steve Winograd [MVP], May 30, 2004
    #2
    1. Advertisements

  3. I have a similar problem. First my 'host' PC did not see any of the
    connected PC's. After I unchecked the Power Management option the network
    came back up for only for a few minutes, then down again. It comes on and
    off sporadically.

    I am using HPNA 2.0 with my house telephones wires. Thinking that the wire
    connections may be bad in some spots, I connected 2 computers together with
    a single telephone cord directly. The problem was still there.

    I had tried to use a wireless network but it did work in my house. The
    signal did not reach beyond 10 feet!! That's why I am still playing with
    HPNA.

    Any ideas?

    Eduardo


    "Steve Winograd [MVP]" <> wrote in message
    news:...
    > In article <>,
    > "Derek" <> wrote:
    > >Hello all,
    > >
    > >Problem: My local area network connection disconnected repeatedly while I

    am connected to my office network. My colleague connection to the network is
    working perfectly but mine disconnect every 2 to 3 minutes. My connection to
    the network was working fine for the last 5 months and this problem occurred
    last few days. I am currently using '3Com 3C920 Integrated Fast Ethernet
    Controller (3C905C-TX Compatible)' on Windows XP. I am currently on Service
    Pack 1a. I appreciate if somebody can give some advise to counter the
    problem.
    > >Thank you so much

    >
    > Try the solution shown here, even though you have a different network
    > card:
    >
    > MSBBN: "A Network Cable Has Been Unplugged" Message Appears at
    > Seemingly Random Intervals
    > http://support.microsoft.com/?scid=kb;en-us;811595
    >
    > If that doesn't solve it, check the network cable, hub/switch port,
    > etc.
    > --
    > Best Wishes,
    > Steve Winograd, MS-MVP (Windows Networking)
    >
    > Please post any reply as a follow-up message in the news group
    > for everyone to see. I'm sorry, but I don't answer questions
    > addressed directly to me in E-mail or news groups.
    >
    > Microsoft Most Valuable Professional Program
    > http://mvp.support.microsoft.com
     
    Eduardo Pietri, May 30, 2004
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Reinaldo

    Network Local Area Connection

    Reinaldo, Jul 26, 2003, in forum: Windows XP Networking
    Replies:
    1
    Views:
    390
    Ken Wickes [MSFT]
    Jul 28, 2003
  2. Kurt
    Replies:
    0
    Views:
    354
  3. Mike Bergkamp

    Local Area Connection network utilization less than 5%

    Mike Bergkamp, Nov 12, 2003, in forum: Windows XP Networking
    Replies:
    0
    Views:
    482
    Mike Bergkamp
    Nov 12, 2003
  4. RC
    Replies:
    1
    Views:
    530
    Marc Reynolds [MSFT]
    Jan 22, 2004
  5. Keith
    Replies:
    0
    Views:
    524
    Keith
    Mar 4, 2004
  6. Disconnected Repeatedly

    , May 11, 2004, in forum: Windows XP Networking
    Replies:
    0
    Views:
    238
  7. Sam Kerracher
    Replies:
    3
    Views:
    11,049
    Sam Kerracher
    Sep 5, 2004
  8. Ken Philips

    How to monitor remote computer by 10 minutes interval ping ?

    Ken Philips, Dec 5, 2006, in forum: Windows XP Networking
    Replies:
    5
    Views:
    1,878
    Toni Van Remortel
    Dec 7, 2006
Loading...