Keyboard language problems


Z

Zurisee

I have XP loaded and have downloaded all updates. I have changed language
settings to UK and it does not change keyboard. | have downloaded missing
files for keyboard setting. I have set up XP in repair mode. All done and
still I have no English language keyboard. Please help me.
 
Ad

Advertisements

K

Ken Blake

I have XP loaded and have downloaded all updates. I have changed language
settings to UK and it does not change keyboard. | have downloaded missing
files for keyboard setting. I have set up XP in repair mode. All done and
still I have no English language keyboard. Please help me.


Start | Settings | Control Panel | Regional and Language Options. Change it
on the Regional Options tab.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top