Junk Filters for IMAP?


L

LadyDungeness

One of my accounts is IMAP. Is there a way to use Junk Filters on it?
I want to be able to right-click and add sender to the junk filters
list.


Lady Dungeness
Crabby, but Great Legs!
~~~~~~~~~~~~~~~~~~~~~~~
 
Ad

Advertisements

V

Vince Averello [MVP-Outlook]

Not 100% sure but I don't think the Junk Filters work on IMAP accounts
 
B

Brian Tillman

One of my accounts is IMAP. Is there a way to use Junk Filters on it?
I want to be able to right-click and add sender to the junk filters
list.

Outlook's Junk E-mail filter operates on IMAP accounts, provided you
configure them to download the entire message. That said, adding sends to
the Blocked Senders list does nothing to modify the junk e-mail filter
(which can be altered only by Microsoft) and, frankly, is a very poor way to
guard agains junk because spammers simply don't reuse sending addresses
much.
 
G

Guest

I have configured Outlook to download entire messages for my IMAP account,
but still no luck. The junk mail filter does not catch anything and also I
can't send anything to the junk folder.

Anyone has any idea on how to do this?
 
D

Diane Poremsky

do you have the filter set on high?










mOOn said:
I have configured Outlook to download entire messages for my IMAP account,
but still no luck. The junk mail filter does not catch anything and also I
can't send anything to the junk folder.

Anyone has any idea on how to do this?
 
Ad

Advertisements

G

Guest

I had been having quite a problem with Outlook 2007 and my IMAP account with
respect to junk mail, receiving at times over such messages per day. The
junk mail settings did not appear to work correctly.
Quite by accident, I found the following settings to make the junk mail
filtering work at it should. No other setting combination will work properly.
First, select “Viewâ€, then “Current Viewâ€, then “Hide Messages Marked for
Deletionâ€. Second, select “Toolsâ€, then “Optionsâ€, then in the “Preferencesâ€
tab select the “Junk e-mail†button and tick off all of the boxes and the
“high†setting. Third, “move from the “Preferences†tab in the “Optionsâ€
window to the “Other†tab, select the “Reading Pane†button and then tick off
the “Mark items as read†box. Fourth, select “Viewâ€, make sure that
“AutoPreview†is not selected, select “Reading Pane†and then select either
“Right†or “Bottomâ€.
Believe it or not, my wife had this same general setup except with the
reading pane set to “Off†and the junk e-mail filtering did not work
correctly! Therefore, the settings must be exactly as I have described to
get the junk e-mail filtering to work.
 
Ad

Advertisements

G

Guest

Thanks Stephen. But its a strange "technique" and it does not work. Worse, it
affects the settings of the default MAPI folder too, like the Junk Filter
settings.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top