issues with MS vx-1000 cam


M

Manier

Hi: I have Vista Ultimate 32 bit, and I bought a new livecam vx-1000:
I followed the installation procedure, putting the cd-rom inside the
cd reader; the install proceeded, and apparently it installed the
content; thereupon, a prompt requested to insert the usb jack of the
cam; I did that, and a popup balloon appeared on the traybar, telling
that the system was seacrhing for the drivers; but after a while it
ended saying that it wasn't possible to find any drivers!

But what? It is a Vista-ready hardware, produced by the very company
selling Vista!

I repeated the same procedure on the pc of the guy that sold me the
cam, having same hardware and same OS; the installation went smooth at
first shot! Though, he himself is unable to figure what is the
problem.
Why I cannot install this cam? Please help me.
 
Ad

Advertisements

B

Brian W

Manier said:
Hi: I have Vista Ultimate 32 bit, and I bought a new livecam vx-1000:
I followed the installation procedure, putting the cd-rom inside the
cd reader; the install proceeded, and apparently it installed the
content; thereupon, a prompt requested to insert the usb jack of the
cam; I did that, and a popup balloon appeared on the traybar, telling
that the system was seacrhing for the drivers; but after a while it
ended saying that it wasn't possible to find any drivers!

But what? It is a Vista-ready hardware, produced by the very company
selling Vista!

I repeated the same procedure on the pc of the guy that sold me the
cam, having same hardware and same OS; the installation went smooth at
first shot! Though, he himself is unable to figure what is the
problem.
Why I cannot install this cam? Please help me.

I downloaded the VX-1000 software from MS site, plugged the camera in and it
worked first time. Also using Vista.
 
M

Manier

I downloaded the VX-1000 software from MS site, plugged the camera in and it
worked first time. Also using Vista.

Are you speaking of LC14.exe, from MC site? Downloaded, installed;
still the same problem. :-(
 
Ad

Advertisements

M

Manier

No more replies... That's ok.

Well.... I see hundreds posts after mine, and most of them have many
answers in the strict round of few minutes; the fact that in a MS's
newsgroup one cannot have a decent answer, if issues are faced about
their OS and hardware, is truly shameful. :-((
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top