Invisible Cursor and Vista


J

johnfredone

Invisible Cursor

Problem:
The cursor is invisible in a number of applications; Media Center,
Supreme Commander, and Vangard running on Vista. The cursor is there
because I am able to highlight buttons.

Setup:
Motherboard :eVGA 680i 122-CK-NF68 (Bios: P25)
Memory: 2GB - CORSAIR TWIN2X2048-6400C4 (Not OC, AUTO
4-4-4-12-2T-2.1v)
CPU: CORE 2 DUO E6600 (Not OC)
Video Card: eVGA 8800 GTX (Not OC, 100.65 Drivers)
HDD: Seagate Barracuda 7200.8 300GB
WD Raptor 150 GB SATA Hard Drives ( WD1500ADFD )
Optical: PLEXTOR DVDR PX-755A
PCI Cards: Hauppauge WinTV PVR-500 (Last PCI Slot)
PSU: SilverStone Strider ST60F 600W
Case: LIAN LI PC-C30A
USB:Netgear WG111v2 Wireless Adapter
Keyboard/Mouse: Logitech Dinovo Media Desktop + MX900 Mouse
(Bluetooth)
OS: Windows Vista 32 Ultimate (6000.vista_rtm.061101-2205)

Installed Software:
Realtek High Definition Audio Drivers (Version R1.60)
Nvidia Geforce 8800 100.65 Drivers
DirectX 9c (Feb 2007)
Vista Codec Pack
VC++ 2005 Redistributable
3DMark06
Complete Vista Updates
Vandard (Updated)
Supreme Commander
Neverwinter Nights 2 (Updated, Cursor works)

Things I have tried but do not work:
1) Installed Setpoint 3.3 for the Logitech Dinovo Keyboard and MX900
mouse. This didn't solve any problems but caused the mouse to lag when
in motion. Removed the Setpoint Drivers and went back to the Vista
embedded drivers
2) Installed Nvidia Beta Drivers 100.41. Did not solve the problem and
caused instability in the drivers when playing Supreme Commander in
Windowed mode.
3) Tried a wired mouse. Did not solve the problem.
4) Tried removing settings for AA in Nvidia Control Panel. Did not
solve the problem.

Things that work but don't know why:

1) Neverwinter Nights 2 works. It was updated to 1.04 before I tried
it out.


Temp Solutions:
1) For Media Center, if I use any other cursor schemes other then
Windows Aero the mouse cursor is visible but this does not work for
Games.
2) For Games and Media Center, if I run in Windowed mode then the
cursor is visible. In Supreme Commander in Windowed mode the cursor is
also changed to what is used inside the game (not the Windows cursor)

I am still looking for a more permanent solution without having to
play my games in windowed mode.
 
Ad

Advertisements

J

johnfredone

- Show quoted text -

I have all options in the mouse config disabled. I tried turning on
and off options and nothing seems to work at least for gaming.
 
Ad

Advertisements

G

Guest

I have been having trouble with the invisible cursor as well. I've been
experiencing it in TitanQuest, Company of Heroes & Flight Simulator.

I turned off mouse trails, disabled pointer shadow & disabled "hide pointer
while typing". Everything works peachy now! (well, almost peachy... for
some reason whenever I start Titan quest or CoH, I need to quickly 'click' in
the game, or else it minimizes to the desktop.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top