Internet Explorer Pop-Up window blocker


G

Guest

I need to disable the pop-up window block that activates the information bar
to allow you to see all of an internet page. I am trying to run the vbscript
debugger for the microsoft access data page I am trying to create, up the
pop-up window on the page activiates before my script and I cannot disengage
the pop-up window from within the debugger.

I have tried everything possible mentioned in the help and gone to internet
options, security, and made everything available in all zones. I have turned
off norton anti-virus and internet security but still the pop-up comes.
Under the advanced tab and I uncheck the disable scripting and scripting
debugging, click ok and close the window (even turn off the machine and
restart) when I look at these 2 boxes they are always check again.

Karen Louise
 
Ad

Advertisements

G

Guest

Hi Karen!

I am not sure about you realy want, but if the problem is to disable some
bar extension in your browser it is easy. You point to yourmouse to your
browser bar and right click it. A window will appear so you could disable the
bar extension.
Excuse me my English I am from Brazil.

Turuna
 
G

Guest

Thanks but I want to make it so the pop-up window never appears in the first
place because it blocks by Access debugger. Do you have any other
suggestions?
 
M

Michael Bednarek

I need to disable the pop-up window block that activates the information bar
to allow you to see all of an internet page. I am trying to run the vbscript
debugger for the microsoft access data page I am trying to create, up the
pop-up window on the page activiates before my script and I cannot disengage
the pop-up window from within the debugger.

I have tried everything possible mentioned in the help and gone to internet
options, security, and made everything available in all zones. I have turned
off norton anti-virus and internet security but still the pop-up comes.
Under the advanced tab and I uncheck the disable scripting and scripting
debugging, click ok and close the window (even turn off the machine and
restart) when I look at these 2 boxes they are always check again.

Maybe I'm missing something, but did you try the obvious:
Menu: Tools / Pop-up Blocker > Turn Off Pop-up Blocker ?
 
Ad

Advertisements

G

Guest

Yes, I have turned off the pop-up blocker there and in the
options/security/custom/Security tab. But in the
tools/options/security/advanced tab it will not let me unclick the disable
Script Debugging (Internet Explorer) or the Disable Script Debugging(other)
check boxes. I need to get these 2 boxes unclicked but need to know how to
do it.

Thanks
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top