Internet Explorer cannot display the webpage

Joined
Jan 14, 2006
Messages
12,268
Reaction score
283
Ian/Mods the site was down at 5.13pm today and got the following message:
"Internet Explorer cannot display the webpage" but all ok now.
 

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,873
Reaction score
1,498
Thanks for the heads up, I'm looking in to this now as I got an alert for the server needing to be restarted :(
 

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,873
Reaction score
1,498
I'm going to run a DB repair on the site as well as a few other changes, so the site may appear to not make show any new posts for an hour while I do this. I'm really sorry about this.
 

muckshifter

I'm not weird, I'm a limited edition.
Moderator
Joined
Mar 5, 2002
Messages
25,735
Reaction score
1,204
why are you sorry, you using hamsters again?


:user:

muckshifter ©
 

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,873
Reaction score
1,498
Haha, I think hamsters may have been a better alternative to the server today ;). I've altered the logging to record any IIS problem at all, as it looks like the IIS service failed and then the onboard scripts kicked in to action and rebooted the server after it took too long to recover.
 

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,873
Reaction score
1,498
It looks like the hosting monitoring service rebooted the server twice last night, but I can't see anything wrong at all... so I've temporarily disabled it to see if I can catch anything.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top