Internet Connection Problem



I have 2 machines, laptop and desktop, connected to the wired router. I can
access the internet from the desktop. I can not from the lap top. This
includes from a IE browser, Outlook and IM. I can get to the router log in
page from the laptop so it seems the lap to is talking to the router. The
laptop also recognizes when the network cable is unplugged or plugged in.
Laptop also has a wireless network card. We do not have a wireless router.

The settings on the laptop have not been changed. I have tried different
cables, powering off the router.

The router is connected to a DSL modem using SBC DSL.

IP address is
Default gateway is
DHCP server is
Sub net is

My DNS server is
I can access the Linksys router configuration page with a browser
I can not get to the internet using a browser
I can not ping etc.
I can ping the Default gateway is

When I change the DNS server to
I can access the Linksys router configuration page with a browser
I can not get to the internet using a browser
I can ping etc.

I downloaded winsockfix and lspfix and they did not work.
I ran reset and rebuilt ip stack, did not help

Other laptops work on same cables, etc.

Any other ideas or things to try?


Greetings! I figured up your small network, it seems and im
sure that your laptop is connected to your neighbors wireless access
point or wireless router. Try to access the routers setup page using
your laptop wirelessly and check the exact model number on the Setup
page and double-check the model # on your wired Router and you can find
it at the bottom of the router if it matches. The reason why you cant
get online eventhough you have valid ip address-, it is
because you can have DNS of 172.... perhaps you are using the static IP
from your DSL modem, try to check your TCP-IP settings on you wireless
connection and set it back to Obtain IP and DNS address automatically
and repair the connection.



Thank you.

I could not access anything using the wireless connection. I dis-abled the
wireless connection and the same thing.

When I look at the Linksys Status page here is what it has

(MAC Address: 00-06-25-84-03-1D)
IP Address:
Subnet Mask:
DHCP server: Enabled

(MAC Address: 00-06-25-84-03-1E)
IP Address:
Subnet Mask:
Default Gateway:
DHCP Remaining Time: 0:50:49

Could the DNS cache be an issue?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question