Internet Connection only available to Administrators?


G

Guest

I'm hoping somone can help me out with this. Recently I installed IE7, and
all was well for a couple of days. Then all of a sudden, none of the
accounts could access the internet. Originally I thought it was a modem/ISP
problem. But, when I checked my other (networked) computer, it had no issues
getting out. I then opened the Adminstrator account to run network
diagnostics, and found that I have no network issues with the administrator
account. After some trial and error, I have proven that so long as an
account has Administrator priveledges, it has no problem getting to the
internet and/or checking for mail. Without it, the computer does not
recognize the internet connection.
I tried uninstalling IE7 (the only change that had been made to the system),
but that didn't help. I tried using the restore point from just before
installing IE7, and that didn't help. It is acting like a
security/permissions issues, but I don't know where to go from here. Can
anyone help me out and/orpoint me in the right direction?
 
Ad

Advertisements

G

Guest

Steve Rod said:
I'm hoping somone can help me out with this. Recently I installed IE7, and
all was well for a couple of days. Then all of a sudden, none of the
accounts could access the internet. Originally I thought it was a modem/ISP
problem. But, when I checked my other (networked) computer, it had no issues
getting out. I then opened the Adminstrator account to run network
diagnostics, and found that I have no network issues with the administrator
account. After some trial and error, I have proven that so long as an
account has Administrator priveledges, it has no problem getting to the
internet and/or checking for mail. Without it, the computer does not
recognize the internet connection.
I tried uninstalling IE7 (the only change that had been made to the system),
but that didn't help. I tried using the restore point from just before
installing IE7, and that didn't help. It is acting like a
security/permissions issues, but I don't know where to go from here. Can
anyone help me out and/orpoint me in the right direction?

Hi Steve,
Try to reassign the permissions to the rest of users an acccess to the
internet.
I have a feeling that the other users profile corrupted,but since you said
the Admin was OKay I will exclude/eliminate this.
Read this to give permissions to users and see if it will help, there is a
registry option but try the easy one first:
http://www.microsoft.com/windowsxp/using/networking/security/permissions.mspx
HTH.
Please write back.
Regs,
nass
 
Ad

Advertisements

G

Guest

Nass,

Thanks for the attempt, but it didn't help. I am using XP home, and now the
only way my kids can do their homework is if I give them administrator ights.
This is becoming more and more aggravating. I don't have a problem working
with the registry files, if there are no other options. I just need some
guidance on which registry files to modify. Any help is appreciated.

Thanks,
Steve
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top