Insert Comment is disabled


G

Guest

Using Excel 2003, I chose the menu option Insert -> Comment. The comment
field opened, with my user name. I attempted to select all text in the
comment with the key combination Ctrl-Shift-Home, and somehow hit other keys,
because I ended up on the previous worksheet. So, I must have at least hit
Ctrl-PageUp. However, now the Insert -> Comment option is disabled
(greyed-out) for that workbook. So are Insert -> Hyperlink, -> Chart, ->
Diagram, -> Symbol, and -> Object. These options are disabled everywhere in
the workbook. However, I can start an entirely new workbook, and these
options are not disabled. Wha' happen?
 
Ad

Advertisements

D

Debra Dalgleish

You probably hit Ctrl+Shift+PageUp (or PageDown) and now two or more
sheets are grouped. If so, the title bar will show [Group] at the end of
the file name.
Anything you type or format, may happen to all the grouped sheets.
To ungroup, right-click on one of the selected sheet tabs, and choose
Ungroup Sheets.
 
Ad

Advertisements

Joined
Feb 23, 2010
Messages
1
Reaction score
0
thanks

I have been looking for a solution to the problem for a long time and here it is.
Thanks a lot.

Debra Dalgleish said:
You probably hit Ctrl+Shift+PageUp (or PageDown) and now two or more
sheets are grouped. If so, the title bar will show [Group] at the end of
the file name.
Anything you type or format, may happen to all the grouped sheets.
To ungroup, right-click on one of the selected sheet tabs, and choose
Ungroup Sheets.

grids7 wrote:
> Using Excel 2003, I chose the menu option Insert -> Comment. The comment
> field opened, with my user name. I attempted to select all text in the
> comment with the key combination Ctrl-Shift-Home, and somehow hit other keys,
> because I ended up on the previous worksheet. So, I must have at least hit
> Ctrl-PageUp. However, now the Insert -> Comment option is disabled
> (greyed-out) for that workbook. So are Insert -> Hyperlink, -> Chart, ->
> Diagram, -> Symbol, and -> Object. These options are disabled everywhere in
> the workbook. However, I can start an entirely new workbook, and these
> options are not disabled. Wha' happen?



--
Debra Dalgleish
Contextures
http://www.contextures.com/tiptech.html
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top