import/export problem


H

Heather

I am trying to export mail from my parent's desktop to my
new laptop (they are NOT on a network).

When I go to export, I select the .pst file as the one I
want to save as, but when it's done exporting, it shows
up as a office data file, which won't import.

How can I fix this? I really don't want to forward all
those e-mails - I just want to have all my mail on the
laptop!

Thanks!
 
Ad

Advertisements

M

Me

-----Original Message-----
I am trying to export mail from my parent's desktop to my
new laptop (they are NOT on a network).

When I go to export, I select the .pst file as the one I
want to save as, but when it's done exporting, it shows
up as a office data file, which won't import.

How can I fix this? I really don't want to forward all
those e-mails - I just want to have all my mail on the
laptop!

Thanks!
.
Copy the file to the HDD, remove the Read-Only attribute
and then in Outlook OPEN the file, don't import.
 
H

Heather

hmmmm, this might make me sound like an idiot - but
what's the "HDD" ?? I have the file saved in my documents
folder, the read only is already unchecked, but when I
try to open it in Outlook, I still get the message that
the file is not a .pst file!
 
Ad

Advertisements

B

Brian Tillman

Heather said:
I am trying to export mail from my parent's desktop to my
new laptop (they are NOT on a network).
Don't export anything. Just copy the PST file to CD on the old machine,
copy it to HDD on the new, remove the "Read Only" attribute and then user
File>Open in Outlook to open it on the new machine.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top