IE Continuously Attempts To Use Dial Connectiion


G

Guest

This is driving me crazy. I use wireless connectivity to my DSL line.
Whenever I start IE, or when I try to navigate to various Internet sites,
this Dial-Up connection window pops up, and a connection is attempted via a
dial modem. I am already connected via wireless router and DSL. I have made
sure that NEVER CONNECT is chosen with all dial configurations, but it just
keeps going....., and going......., and going into the "dial" mode. What can
I di ti stop this insanity?


Thanks in advance for any advice!
 
Ad

Advertisements

K

Kenny

With IE open go to Tools/Internet Options/Connections and put a tick in
"Never dial a connection".
 
Ad

Advertisements

A

Alias

heymoe1 said:
I am using McAfee for virus scan and Ad-Aware on demand!

McAfee is one of the worse AV scanners after Norton. Follow the link
that Gerry gave you and do what it recommends.
 
H

HeyBub

heymoe1 said:
This is driving me crazy. I use wireless connectivity to my DSL line.
Whenever I start IE, or when I try to navigate to various Internet
sites, this Dial-Up connection window pops up, and a connection is
attempted via a dial modem. I am already connected via wireless
router and DSL. I have made sure that NEVER CONNECT is chosen with
all dial configurations, but it just keeps going....., and
going......., and going into the "dial" mode. What can I di ti stop
this insanity?


Thanks in advance for any advice!

I'd guess, if all the ordinary steps have been taken, that some malware is
trying desperately to contact the mother ship.
 
G

Guest

Wireless routers can be very temperamental and can "freeze". You could switch
off your router for 30 second/1 minute and then switch on again. This usually
works for me.
 
Ad

Advertisements

E

Elmo

heymoe1 said:
This is driving me crazy. I use wireless connectivity to my DSL line.
Whenever I start IE, or when I try to navigate to various Internet sites,
this Dial-Up connection window pops up, and a connection is attempted via a
dial modem. I am already connected via wireless router and DSL. I have made
sure that NEVER CONNECT is chosen with all dial configurations, but it just
keeps going....., and going......., and going into the "dial" mode. What can
I do to stop this insanity?

Open OE, click Tools, Options, Connection tab, check "Ask before
switching Dial-Up connections".

If the DSL uses PPPoA, it dials too. A wireless connection might not
see that dial sequence though.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top